Jump to content


cfreeman21

MBAM Appears to have Installed but not working

Recommended Posts

and this is using e-http instead of PKI ? is everything else working fine in this environment eg: deployment of applications to the client ?

Share this post


Link to post
Share on other sites

i'll get one of my labs up to 2203 without bitlocker management, and try testing this...

Share this post


Link to post
Share on other sites

it takes time to get my lab up and running, and i have a day job, but i'm working on it... i'll let you know when i'm done

Share this post


Link to post
Share on other sites

(Different Issue not trying to muddy the water) -

This Issue resolved right after I posted this is how I fixed this issue.  Not Sure which one resolved my issue but I did these 2 things
* Added Trusted Host to Windows Remote Management
* Add SPN for the Server with Port
* setspn -s HTTP/server:5985 server
* setspn -s HTTP/server.fqdn:5985 server

Earlier post

Trying to install MBAM on ConfigMgr 2203 with SQL Co-located. Using this install parameters:

.\MBAMWebSiteInstaller.ps1 -SqlServerName SERVER.FQDN -SqlDatabaseName CM_DBB -ReportWebServiceUrl http://SERVER.FQDN/Reportserver -HelpdeskUsersGroupName "DOMAIN\G_Bitlocker_Helpdesk_Users" -HelpdeskAdminsGroupName "DOMAIN\G_Bitlocker_Admin_Users" -MbamReportUsersGroupName "DOMAIN\G_Bitlocker_Reporting_Users" -SiteInstall Both
And I get this error... Thoughts?
 
image.png.81b21c8ab02ad5a4b121370110a80edc.png
Edited by cfreeman21
Resolved this Issue

Share this post


Link to post
Share on other sites

yes a user must be logged on, i've got my new lab at 2203 now in e-http mode, i haven't enabled Bitlocker Management yet

for reports check my posts on that here

 

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...