Jump to content


Recommended Posts

Hi, I'm setting up new SCCM standalone site but i keep getting this warning.

error 1

The site server might be unable to publish to Active Directory. The computer account for the site server must have Full Control permissions to the System Management container in its Active Directory domain. You can ignore this warning if you have manually verified these permissions. For more information about your options to configure required permissions, see https://go.microsoft.com/fwlink/p/?LinkId=233190.

error 2

Support for Windows Server 2012 and 2012 R2 ends on October 9, 2023. Plan to upgrade your site servers to a supported operating system. For more information, see https://go.microsoft.com/fwlink/?linkid=2186091.

New SCCM server has full control on "System Management container" and its Windows 2019 Std

SQL and SCCM site server are running Windows 2019, everything is install on single server e.g. MP,DP,SUP

 

225797-image.png

Share this post


Link to post
Share on other sites

follow this series of guides (replace 1902 with 2203) and you'll be fine...

 

 

Share this post


Link to post
Share on other sites

43 minutes ago, anyweb said:

follow this series of guides (replace 1902 with 2203) and you'll be fine...

 

 

This is new standalone site which i'm trying to setup using 2203 sccm install files.

 

doamin,dhcp,dns is already setup

Share this post


Link to post
Share on other sites

1 hour ago, anyweb said:

read through my guide it covers at least one of your issues.

Your guide show how to install new domain, our domain is already setup.

I'm trying to install new SCCM server which will host all sccm role and sql 2019

Can you please point me to which issue as both warning dont explain as why it will be showing

Share this post


Link to post
Share on other sites

4 hours ago, anyweb said:

image.png

The permission on system management container is setup correctly, I have check it few times now.

 

Can I delete system management container even if we have live sccm site running

 

 

 

Share this post


Link to post
Share on other sites

why would you delete it ? I thought you were setting up a new site, is there already an existing site ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...