Jump to content


Sign in to follow this  
MrHaugen

SCCM 2007 Search Folder Curiosity

Recommended Posts

We're starting to use SCCM 2007 for security patching of our servers now. I'm using some time to standardizing things in the different fields like collections, update lists, deployment packages, search folders etc. The search folders is proving to give some strange results. When I'm making search folders, I'm always presented with double Patches for Windows server 2003. All other server versions do not present this double patches.

 

As an example I have Search folders for the last month for both 2003 and 2008 server.

2008 Search Criteria = Date Realeased: Last 1 Month, Expired: No, Superseded: No, Product: Windows Server 2008

SCCM%20Search%20Folders%202008.JPG

 

2003 Search Criteria = Date Realeased: Last 1 Month, Expired: No, Superseded: No, Product: Windows Server 2003 or 2003 Datacenter

SCCM%20Search%20Folders%202003.JPG

 

As you can see from the last picture, the 2003 Search Folder is giving double updates. Security and other updates. Wvry possible column in this view have the exact same data (I've added all columns to be sure). Even the Unique Patch Identifier is identical. I can not figure out why! This is not an emergency, as the patches is not doubling up when I make Update lists from this search folders, but this is something I would like to fix non the less. You got any idea as to why this is happening? Where do I start?

Share this post


Link to post
Share on other sites


strange..

 

I would have a look in one of the 2003 folder below update repository...to check if i had doubles there as well.

If this is the case then you probably have some kind of meta data error in your database..

 

Have you made any configuration in your wsus console?

Share this post


Link to post
Share on other sites

strange..

 

I would have a look in one of the 2003 folder below update repository...to check if i had doubles there as well.

If this is the case then you probably have some kind of meta data error in your database..

 

Have you made any configuration in your wsus console?

 

There are only single patches under Repository -> Critical/Security Updates -> Windows Server 2003. So the problem is only in the search folders it seems.

 

And YES, I have messed a bit with our WSUS server. The problem might very well be from the mistake I did there a few months ago. Before I learned who SCCM operates, I was more familiar with WSUS, and I activated the Automatic Approval of 2003 Critical and Normal Security updates, as I have done in the past with WSUS only environments :( It was only for a few minutes, but it was enough to start lots of downloads to the server. After disabling this, I have not encountered any serious issues until now. I am wondering why the new patches is still doubled up though. Should it not only be the case with the updates I approved earlier?

 

Anyone have some clue as where I can start to correct this mistake? If this is the underlaying issue that is..

 

Here's some more background info on the mess I made back then: Older Windows-Noob post

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...