Jump to content

Recommended Posts



We are finally getting around to setting up pxe boot for sccm 2007 r2. The sccm server is installed on a Server2003 SP2 box, so WDS is already installed. The DHCP Server is separate from the SCCM server and on a same subnet.


I have done the following:


1. enable the PXE Service Point role on server

2. Checked the following boxes under the PXE Service Point Properties: Allow this PXE Service Point to Respond to Incoming PXE Requests, Enable unknown computer support, Require a Password <set the password>, Respond to PXE requests on all network interfaces. I did not change the Delay (seconds)...I left that at 0.

3. Also on the PXE Service Point Properties tab, I left the Use Computer Account to connect to the database. and left the Certificate as the default.

4. On our DHCP Server, we set Option 66 using the IP of the SCCM Server

5. On our DHCP Server, we set Option 67 using the path of the reminst folder containting the pxeboot.com file (we used the IP address of the server in the path)


I have read Peter Van Der Woude's blog Peter's Blog


And I have downloaded the PDF "Mastering PXE Boots" by Dominik Heinz.


The picture below shows you what happens when we boot:



There isnt an error message, so I am grasping at straws.


Any help is greatly appreciated.




Ray Theiling

Share this post

Link to post
Share on other sites



A couple of things:


Is the client on the same subnet as the PXE-server? It doesn't say in your text. If not then make sure a IP-helper for the client subnet is pointing to the PXE-servers IP.

Is the WDS service started on the server?

Are there any WDS log entrys in the application event log of the server?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...