Jump to content


Sign in to follow this  
Shweta

Task sequence goes blank in MDT 2010 whiel deploying Win7

Recommended Posts

I am deploying Win 7 image on bare metal machine using MDT 2010.

After Windows PE boots up, i provide the user credentials and i find the task sequence wizard blank

where i need to select the task sequence created.

i foudn article related to it on technet, but that's not helping me.

 

Please suggest.

 

 

also i am able to run the script from cmd i.e After Windows PE boots up, i click F8

and run the script from the deployment share ,it behaves the same way but if i run the script on some other machine which has OS itworks fine that way.

Share this post


Link to post
Share on other sites


I am deploying Win 7 image on bare metal machine using MDT 2010.

After Windows PE boots up, i provide the user credentials and i find the task sequence wizard blank

where i need to select the task sequence created.

i foudn article related to it on technet, but that's not helping me.

 

Please suggest.

 

 

also i am able to run the script from cmd i.e After Windows PE boots up, i click F8

and run the script from the deployment share ,it works fine that way.

 

MDT is installed on 32 bit Windows server whereas i am trying to deploy on 64 bit workstation.

 

Are you booting into the LiteTouch x64 or the LiteTouch x86 PE version?

Also make sure your customsettings.ini is set correctly too.

the beginning would be:

 

[settings]

Priority= Default

Properties=MyCustomProperty

 

[Default]

OSInstall=Y

Share this post


Link to post
Share on other sites

Are you booting into the LiteTouch x64 or the LiteTouch x86 PE version?

Also make sure your customsettings.ini is set correctly too.

the beginning would be:

 

[settings]

Priority= Default

Properties=MyCustomProperty

 

[Default]

OSInstall=Y

 

By default it's booting into LiteTouch X86 PE and thats the reason my tasklist is empty but my issue is I dont know how to make it to boot in x64 PE. If I dont import LiteTouch X86 PE in bootimage then while booting in PXE it gives an error, for which i google and it suggest to import X86 and then by default it goes in x86 PE

 

Also i found that when booting litetouch X86 and it must be looking for x64 task sequence or vice-versa. Hence the task sequence is hidden.But i dont how to fix it.Any suggestions.

Share this post


Link to post
Share on other sites

By default it's booting into LiteTouch X86 PE and thats the reason my tasklist is empty but my issue is I dont know how to make it to boot in x64 PE. If I dont import LiteTouch X86 PE in bootimage then while booting in PXE it gives an error, for which i google and it suggest to import X86 and then by default it goes in x86 PE

 

Also i found that when booting litetouch X86 and it must be looking for x64 task sequence or vice-versa. Hence the task sequence is hidden.But i dont how to fix it.Any suggestions.

 

Make sure that you create both a x86 and x64 lite touch PE and add both of those images to WDS server.

Even though the task sequence is probably set to work on any architecture (check the properties), it won't show up unless the computer boots with the same architecture. I can post screen shots tomorrow.

Essentially, right click on your deployment share and make sure you have both x86 and x64 checked. Then regenerate your boot images. Import the x64 to your WDS and restart WDS.

When you boot from PXE, you'll see both LiteTouch PE's. Select the x64.

Let me know if that works for you.

Fingers crossed.

Share this post


Link to post
Share on other sites

Make sure that you create both a x86 and x64 lite touch PE and add both of those images to WDS server.

Even though the task sequence is probably set to work on any architecture (check the properties), it won't show up unless the computer boots with the same architecture. I can post screen shots tomorrow.

Essentially, right click on your deployment share and make sure you have both x86 and x64 checked. Then regenerate your boot images. Import the x64 to your WDS and restart WDS.

When you boot from PXE, you'll see both LiteTouch PE's. Select the x64.

Let me know if that works for you.

Fingers crossed.

 

Thanks for your prompt reply,will try this out and update you.

It will gr8 if you can send me the screen shots too.Thanks in advance

Share this post


Link to post
Share on other sites

Thanks for your prompt reply,will try this out and update you.

It will gr8 if you can send me the screen shots too.Thanks in advance

 

Make sure that you have the check in BOTH boxes in platform supported.

Then check the Windows PE x64 settings to make sure they're right.

Right click the deployment share and select Update

Select "Completely generate the boot images"

Import into WDS

 

I hope this helps.

post-6175-0-42319100-1304588228_thumb.png

Share this post


Link to post
Share on other sites

Make sure that you have the check in BOTH boxes in platform supported.

Then check the Windows PE x64 settings to make sure they're right.

Right click the deployment share and select Update

Select "Completely generate the boot images"

Import into WDS

 

I hope this helps.

 

Thanks for the snapshots will update soon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...