Jump to content


Sign in to follow this  
jheideman

Windows 2008 R2 deploy different versions

Recommended Posts

I followed the instrucations for deploying Windows 2008, and it works just fine. The issue that we're running into is that we normally only deploy Enterprise here at our organization. I've tried to go into the task sequence, and change it from Standard to Entprise the task will fail. Looks like it gets to the poing of running the installation, and then we get error code: 0x80220005.

 

Any ideas why the task will work if I leave it as Standard, but fails when I change to enterprise?

Share this post


Link to post
Share on other sites


Are you using a settings package? Does it contain settings for the proper OS that you're trying to deploy? You can always try disabling the settings package and then deploying. If it works, you know it's something in that package (probably with unattend.xml).

 

You might get some more information if you did into the C:\Windows\Panther folder. One of the logs in that directory might be more useful than your CCM logs at this point.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...