Jump to content


Sign in to follow this  
jonesj

error creating the 2 boot.wim files

Recommended Posts

When trying to create the boot.wim file as per the instructions, I get the following erroras seen in the attached image. any thoughts or ideas will be greatly appreciated

post-10746-0-77691300-1311175945_thumb.png

Share this post


Link to post
Share on other sites


what version of SCCM are you using ? and what version of WAIK is installed ?

Share this post


Link to post
Share on other sites

what version of SCCM are you using ? and what version of WAIK is installed ?

I was running sccm 2007 r2 sp1, but since this error, i upgraded to sccm 2007 r2 sp2 this morning when I got in to work. the waik is the latest one they have on microsofts site for windows 7 and server 2008 (not sure where to find the version number for it). since I upgraded sccm, the boot.wim's created successfully.

 

Thank you for your response and thanks for this forum. Alot of great info here....

 

john

Share this post


Link to post
Share on other sites

well sp2 is the level you need to be at to support deploying Windows 7 and Windows server 2008 R2, sp1 is no longer supported, sp2 contains the latest WAIK as part of the install also,

 

cheers !

niall

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...