Jump to content




anyweb

site will undergo an upgrade today



Recommended Posts

windows-noob.com will undergo a necessary upgrade today, shouldnt take longer than 10 minutes, during that time things might act a bit weird,

just so you know, i'll update this post when done.

 

cheers

niall

Share this post


Link to post
Share on other sites


done, if you have any problems with the new forums, please post them here.

Share this post


Link to post
Share on other sites

http://www.windows-noob.com/forums/index.php?/topic/511-how-can-i-deploy-windows-vista-sp1-using-sccm-2007-sp1/ and other pages look a bit crappy since the upgrade. Links not clickable etc. Thought you might want to take a look.

 

e.g.:

 

Please note that this guide is designed to get you up and running with SCCM in a LAB Environment as quickly as possible. This guide is provided as is, if you find any errors please report them in the forums.

 

In a production environment please consult Technet for best practise, see below links:

 

Planning:

 

Planning for PXE Initiated Operating System Deployments

Planning for Operating System Deployment

 

Configuration:

 

System Center Configuration Manager 2007

How to Configure the PXE Service Point

How to Configure Windows Server 2008 for Site Systems

A step by step for using OSD through System Center Configuration Manager 2007

Share this post


Link to post
Share on other sites
interesting... cut n paste lost the issue so maybe the post just needs a refresh???

 

 

no idea, i opened the post, choose edit, then save changes (without making any edit) and now it's fine,

if you come across any more pages like that let me know here please

 

cheers

niall

Share this post


Link to post
Share on other sites

anyweb post here (url's don't look right): http://www.windows-n...s-7-enterprise/

http://www.windows-n...s-7-enterprise/

 

it's all over the place from what I can see.... looks like anything with font size or url is not right anymore??

 

I have clicked edit and then re-saved that post as suggested to fix the BBCode. It seems to have worked. Please let us know in this thread of any other posts that need this attention.

Share this post


Link to post
Share on other sites

on another note theres a registered user sending PMs with

 

"Hello i'm Mr aliba Umaro, a director in charge of distributing millions from the estate of the late Mr X, please email me to confirm you would like to receive some of these funds etc... "

 

its common type of spam seen usually in spam emails. but this guy had to go to the trouble of registering first then spaming it via PM

 

"Alibaumaro" received today @11.23am GMT+1

Share this post


Link to post
Share on other sites

Apologies to anyone who has recevied these phishing/spam PMs. I have banned the 'Alibaumaro' member concerned. Please feel free to delete any of these messages you have received.

Share this post


Link to post
Share on other sites

×