Jump to content


Sign in to follow this  
Sumixam

Problem Adding Driver Packages

Recommended Posts

I'm having difficulty with Driver Packages in SCCM 2012.

 

In our SCCM 2007 environment I do not import all the drivers into SCCM but use Driver Packages that point to a central source of drivers. I have a folder for each model with all the needed drivers for that modell (thanks Dell for the driver CABs, makes my life so much easier). I create the package, point it to the folder for that model and I'm all set.

 

I use this model in SCCM 2007: http://www.deployvista.com/Default.aspx?tabid=70&EntryID=82. (It's Johan's "The Drivers Saga Continues... This time we battle SCCM 2007... ")

 

I'm trying to do that same thing in SCCM 2012. The problem is, when I attempt to create the Driver Package and I point it at the folder that contains my drivers, SCCM complains that I'm not pointing it at an empty folder.

 

In SCCM 2012 do I have to import all my drivers and then create collections from them?

 

Thanks

Mike

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...