Jump to content


Sign in to follow this  
steves85

SCCM 2012 install trouble with SQL 2008

Recommended Posts

Hi,

 

Having just downloaded the 2012 RC I was keen to get stuck into having a poke around.

 

I am getting stuck during installation however.

 

I get this error message during the Database Information stage.

 

"Setup is unable to connect to SQL Server with the connection information provided. Verify the following:

- The SQL Server and instance names are entered correctly

- The specified SQL Server instance is not configured to use dynamic ports

- If a firewall is enabled on the SQL server, inbound rules exist to allow connections to correct ports

- The account used to run Setup has Permissions to connect to the specified SQL Server Instance"

 

My setup is SCCM 2012 and SQL 2008 SP2 on seperate computers.

I have entered the correct FQDN to the SQL server. I left default instance blank. My DB name will be CM_101.

 

I have turned off my firewalls on both computers. I can ping the computers successfully.

 

Im not much of a SQL gooroo so not sure why its not working with the default settings. I have a separate server running SCCM 2007 fine.

 

Any help would be greatly appreciated.

 

Steve

Share this post


Link to post
Share on other sites

Hi Peter,

 

Like I said im not much of a SQL person, but I believe I do have rights. Its a test environment so I just use the domain admin account of "Administrator". I added the SCCM2012 machine account to the SQL local admins.

 

I did use an alternate method to get SCCM 2012 going, and that was to have SQL and SCCM 2012 on the same machine. After a few tweaks with SQL Server service this started working.

Share this post


Link to post
Share on other sites

I'm also having the same exact issue. I'm not new to SCCM either. Account I'm using to install is a local admin account, no firewalls anywhere. It's SQL 2008 with SP2 and needed hotfixes, not sure what to check next. Oh, and mine SQL server is on the same server as SCCM. Any other ideas??

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...