Jump to content


anyweb

using SCCM 2012 in a LAB - Part 7. Build and Capture Windows 7 X64

Recommended Posts

Hi Guys,

 

Question with Step 5 to create and then Distribute the Configmgr Client package to DP's ... is this still required for 2012 R2 to do? What is the exact reasoning to do this?

 

 

Thanks,

Share this post


Link to post
Share on other sites


I don't have the option to choose a install file. I assume i should right?

When i selct Browse when it asks for a "image package" the root seems to be blank.

i've tried following this guide exactly, so there must be something i overlooked, missed or is not in the guide?

 

 

Please Assist?

Share this post


Link to post
Share on other sites

Hi guys,

 

little help?

 

When I import computer information into my build and capture device collection, I put in the machine name and the MAC address of the virtual machine. Thing is, no matter how long I wait, the machine never shows in the build and capture collection view. It shows in "Devices", but never appears in the Build / Capture list.

 

Any ideas?

 

Also, when I come to step 10, I check to see if my WDS service has started, but it just says "starting" with all stop, start, restart options greyed out. It's hung, how can I resolve that?

 

Thanks

 

This happened to me as well and I had to force the machine to show. But you can try to:

 

1. right click on the collection and click "Update membership" and then press yes on the pop up box.

If that doesn't work

2.Go to > Assets and Compliance > deivices > find the computer you just imported and right click, press "add Selected item" > Add selected item to existing Device Collection > go through the prompts adding the computer to the desired collection, go through til you finish and wait about 3 minutes and then repeat step one on the collection you added your computer into. The computer should show up.

 

Please reply letting me know if this works.

Share this post


Link to post
Share on other sites

Hello, In advance sorry for the spelling mistakes I am french and I try to improve :-)

 

I have a problem after restarting my W7 VM I boot well on PXE mode but there is no task sequence wizard available so I can't enter any PXE password, it is a detail...

 

So I decided to tape F8 while I am on the Configuration Manager Window and I found this issue :

 

Failed to download pxe variable file. Code (0x00000001)

PxeGetData failed with 0x80004005

 

Please someone can help me ?

 

Thanx

Share this post


Link to post
Share on other sites

Hi, I'm trying to creat the task sequence for capturing the image and that, (step 6). However when I go to add the Operating system image I get nothing to choose from. So in the Select an Operating System Image step I just get There are no items to show in this view. Any ideas what could be causing this?

Hi I had the same issue and to resolve it I had to uninstall ADK 8.1 and install 8.0 next I reinstalled Configuration Manager and my operating system image were present.

 

I don't know if you are in the same case but now it work

Share this post


Link to post
Share on other sites

I'm just now cutting my teeth on the build and capture task sequence. Why would my system drive be x: instead of c:? Also is there a way to copy a folder to the c:\ and add a run once within the build and capture task sequence? If, so, at what step would I implement the task in the task sequence?

 

 

Thanks

Shine

Share this post


Link to post
Share on other sites

I've built a task sequence to build and capture our reference image; windows 10. I have been successful in the build and capture task sequence. I have a couple of application installations built into the task sequence; MS Office 2016 and Chrome. So far so good. The big issue I see with the process is that there is no suspend task. I was hoping for a suspend task, so I could configure the default profile and maybe be able to use copyprofile with the sysprep task. I need to be able to set up a default profile and leverage copy profile in the build and capture task sequences. Anyone know how to accomplish this or have recommendations on configuring a default profile in the build and capture task sequence?

Share this post


Link to post
Share on other sites

don't use copyprofile it's a bad idea, especially with windows 10, what exactly do you need configured in the default profile ? also what version of ConfigMgr are you using ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...