Jump to content


Sign in to follow this  
Joyce80

Capture image assigning the same name to all machines

Recommended Posts

Hi need help with sccm

I followed the Professor Messer videos on youtube and created the image used imagex to capture.

I could not map a share drive although the drivers were installed and folder was shared so i used a memory stick instead and captured the image successfully I did a sysprep before running imagex. The Task sequence runs fine but all the machines get the same name, i.e., name of the captured machine and it doesnot add the machine to the domain either. But once the machine is built if i do a sysprep on the machine it goes through rest of the process and adds the machine to the domain. Where did i go wrong

 

Also I imported the machines with their mac address and pre assigned names using a csv file. This is the first time em using SCCM I have been told that the person who managed the SCCM earlier didnt have to chage anything it worked perfectly. I am using the task sequence made by him only change is the create partion bit as we are going to use bitlocker I really need to get it working asap as I have 100 laptops to build this week Please help

Share this post


Link to post
Share on other sites


if you've got 100 laptops to build this week then use the Build and Capture Windows method, that way you wil control the process from start to finish,

you didn't say what OS it was but I presume it's windows 7, here's the guide, follow it and you'll be Golden.

 

Using SCCM 2007 Sp2 to deploy Windows 7

Deploy 7 (4 parts)

Share this post


Link to post
Share on other sites

Hi,

first of all thank you for the reply. I need to deploy Windows 7 Enterprise as going forward we will be using Bitlocker. I wanted to try the build and capture method but I think i was missing a few steps so couldnt finish it successfully. Thank you for the link to the guide i will try it now and let you know how it goes.

 

 

Regards,

 

Joyce

Share this post


Link to post
Share on other sites

Hi,

A quick Question... I am following the build and capture guide on the site... it is taking a while to format the c drive which is 500 GB, I assume thats the reason why its taking longer?

Also when setting up the task sequence it said add the machine to the workgroup. Once the wim file is ready then can I add the machine to the Domain via another task sequence ? is this so that the task sequence can do a sysprep and rid the machine of any names and SID etc ?

 

Thanks

 

Joyce

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...