Jump to content

Recommended Posts

Hello everyone,


I'm testing Out of Band feature of SCCM 2012. I have installed the proper site roles (Enrollment Point and Out of band service point); I completed all the pre-requesites as well, so all that has been taken care of.


I was able to discover a machine with AMT (DELL Optiplex); the problem is that prior to using the 'discover' option; I had already made changes to AMT through the BIOS. So, in SCCM the AMT status for this computer shows 'detected', and when I right click on the device object, the only options under Manage OOB are: Discover AMT Status and Remove AMT Provisioning Data - all other options are grayed out.


I went ahead and clicked on Remove AMT Provisioning Data on this object, but this didn't do anything - at least from what I can tell. I also, manually, cleared all the AMT setting from the BIOS on this computer (I don't know if this action messed things up with SCCM).


How do I "Enable Automatic AMT Provisioning" on this device?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...