Jump to content

  • 0

Secondary site installation not completed


Hey guys. Im trying to install a secondary site (working with SCCM 2007 R3) which is in a different subnet than its primary.

Now the initial setup completes fine (i've checked the configmgr setup log). but then the site remains in peding state. so i check the sender log and this is what I see over and over: sender.txt

also i checked the despooler and i see this over and over:despooler.txt

So, im confused because i can connect via RDP to the primary server, and i can ping the primary server with its FQDN, so clearly there is something wrong somewhere. i have tried before to manually exchange keys en control file. and then the site did turn active. but i could not push anything to the site because there was still that communication error. then i deleted the secondary site and build it up again but same error, same problem. need help with this!

Share this post

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

You are right. Secondary sites do not require a local SQL installation. But they will still be needing to communicate with the parent SQL installation.

This is done over this port.


Here is a list of ports i used for a single site setup with protected DPs. I think these will cover your needs, but to be sure go through the list from MS.

TCP 445 Server Message Block (SMB)

TCP 1723 Point to Point Tunneling Protocol (PPTP)

TCP 8530 Hypertext Transfer Protocol (HTTP)

TCP 8531 Secure Hypertext Transfer Protocol (HTTPS)

TCP 80 Hypertext Transfer Protocol (HTTP)

TCP 443 Secure Hypertext Transfer Protocol (HTTPS)

UDP 4011 Boot Information Negotiation Layer (BINL)

UDP 135 RPC Endpoint Mapper

TCP 135 RPC Endpoint Mapper

TCP DYNAMIC, 49152-65536 RPC

UDP DYNAMIC, 49152-65536 RPC

TCP 3389 Remote Assistance (RDP and RTC)

TCP 1025 & 1026 AD Login & replication







UDP 88 Kerberos


Notes that this will also open up for Active Directory trafic.

Share this post

Link to post
Share on other sites

  • 0

tnx for the advice. im on it. Oh and about the SQL matter, i ran into an error "invalid class 0x80041010". i searched it and managed to fix it. know all i have to do is open the necessary ports maybe restart the server and then hopefully i'll have it up an running. i will keep you posted

Share this post

Link to post
Share on other sites

  • 0

hey, im back. unfortunately with bad news. after trying out all the suggestions, i still receive the same error. i fail to see where i went wrong. i even read the book again (SCCM 2007), but i dont know it just doesnt make sense right now. anymore suggestions? a push in the right direction?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.