Jump to content


Recommended Posts

Hey

 

I have, with success, setup a SCCM 2012 site that has the following:

 

--> 1 distribution point

 

I have also installed MDT 2012 and integrated this with SCCM. Today, I have ran through Steps 17 and 18 of your SCCM 2012 guide, and now I have an issue

 

When deploying objects (for example, a task sequence) to my distribution point, no available distribution points are listed. I have checked the health of the distribution point, which is OK

 

So, basically, I am stuck, for now and am asking for some help ...

 

-- Matt

Share this post


Link to post
Share on other sites

When you distribute a task sequence basically all its doing is distributing the content the task sequence uses. If that content has already been distributed when you created it no DP will show up as it's already being used. Go to to Monitoring - Distribution Status - Content Status and see if your packages show to already be distributed to your distribution point.

Share this post


Link to post
Share on other sites

Hey

 

The screenshots show the process I have made for distributing the content (in this case, a task sequence) to the distribution point. This is the same sequence of event I have been going through for other content added to the distribution point

 

In all cases, apart from adding a distribution point to a distribution group, I am unable to view the distribution point as referenced in the third screenshot

 

-- Matt

post-15794-0-72840200-1335427555_thumb.png

post-15794-0-66609400-1335427559_thumb.png

post-15794-0-54436300-1335427564_thumb.png

post-15794-0-03601000-1335427569_thumb.png

Share this post


Link to post
Share on other sites

When you look at all of the content that's in the task sequence is it already distributed?

 

The task sequence itself won't be distributed as task sequences only need be deployed. When you click distribute content on a task sequence it's actually going to distribute all of the content in the task sequence. However, if all of the content has already been distributed SCCM will not show you any distribution points in the list when you try to again. Go into your packages that are in your task sequence and see if all of the content is distributed. If it is this is your problem.

Share this post


Link to post
Share on other sites

Sorry to Hijack but I am having an issue that is similar.

 

I am unable to Distribute my Task sequence to my DP. All other content is distributed, boot images, os installers, os images, etc.
I was able to distribute it one time and get the pxe boot to work but mid way I got an error that I believe to be due to me changing a setting in the task sequence while it was running. I went and disabled reboot computers in PXE. I did this out of fear that it would somehow reboot an unknown computer on my network and wipe the os. Now I understand that cannot happen.

 

But ever since that happened I am unable to distribute my task sequence and also I do not see it when I go to content status.

 

Any help is greatly appreciated.

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...