Jump to content


anyweb

using System Center 2012 Configuration Manager - Part 1. Installation - CAS

Recommended Posts

Hello,

 

I have an issue in SCCM. My setup is a forest domain with 2 child. All my clients in these are ok. I have a seperate domain on a seperate VLAN that contains our Accudose cabinets for dispensing drugs. I am trying to manage these machines in SCCM. I have tried to install manually using command line but the test machine I am using is not showing in SCCM.

Share this post


Link to post
Share on other sites

Hello,

 

I have an issue in SCCM. My setup is a forest domain with 2 child. All my clients in these are ok. I have a seperate domain on a seperate VLAN that contains our Accudose cabinets for dispensing drugs. I am trying to manage these machines in SCCM. I have tried to install manually using command line but the test machine I am using is not showing in SCCM.

 

does this have anything to do with Installing a CAS ? if not please raise a NEW topic thanks

Share this post


Link to post
Share on other sites

Thank you for an excellent series, this is really helping me to get SCCM up and running. The only thing missing from this Part 1 is that I had a prerequisite requiring the Windows ADK to be installed: specifically the USMT, Deployment and PE Environment modules.

Share this post


Link to post
Share on other sites

yes, that is covered on Technet in this section:-

 

Planning for High Availability with Configuration Manager

 

and I quote from some of the info there..

 

Hello My Name is Enrique and my problem is the next: I have Install SCCM 2012 in the Server 2012 whit SQL Server 2008 R" and taxes everything well set until Software Updates Point, The scenario presents WSUS role installed and configured , without selecting any products or upgrade for this to be set from the SCCM 2012 the version of WSUS is the 6.2.9200.16384. Now the instalation the rol in SCCM 2012 of Software Updates Point the selection the ports 8530, 8531, updates and products and the end is ok. But to start the sync does nothing to validate the following errors SCCM Shows.

 

 

I commented that all actions and do et seq nothing happened can someone help?

 

post-20157-0-81174200-1368154830_thumb.jpgpost-20157-0-16802000-1368155085_thumb.jpgpost-20157-0-63227500-1368155158_thumb.jpgpost-20157-0-04451000-1368155256_thumb.jpgpost-20157-0-90191500-1368155277_thumb.jpgpost-20157-0-27811400-1368155313_thumb.jpgpost-20157-0-79956600-1368155388_thumb.jpgpost-20157-0-55481100-1368155405_thumb.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Thank you for an excellent series, this is really helping me to get SCCM up and running. The only thing missing from this Part 1 is that I had a prerequisite requiring the Windows ADK to be installed: specifically the USMT, Deployment and PE Environment modules.

 

and that's because when this guide was written Service Pack 1 was not available, the pre requisites you are mentioning are part of SP1, this is covered in great detail in part 11. Please review the index here. I will add a note to this guide (Part 1) pointing to the prereqs for SP1 however.

Share this post


Link to post
Share on other sites

Hi guys wonder if any of you could give me the answer getting a management point installed its coming up with mof compile errors. I have follow this document to the letter but still fails.

I won't add the information here as it will create a duplicate post i have it posted on this site but a different section so below is the link. I would we really glad if somebody could help resolve this because thus far i am unable to find anyone.

 

http://www.windows-noob.com/forums/index.php?/topic/8115-sccm-2012-sp1-mp-installation-failure-will-not-install/

Share this post


Link to post
Share on other sites

Hi,

I have a small doubt on SUP configuration. we have 1(CAS) + 3 primary sites(PR0, PR1 and Pr2).

 

CAS and 1 primary will have DB in cluster with 3 instance(1 CAS + 1 PR0 + 1WSUS).

 

Now where shall I install WSUS to use the 1WSUS inistance? PR0 or CAS.

I hope CAS can use WSUS instance since if we install for CAS it can be a ASUP and push updates to PR0 clients from CAS as well, leaving PRI with no SUP. (is it possible with SCCM 2012 SP1?)

If not can I

->use the same WSUS instance for both CAS and PR0?

->or install WSUS DB for PR0 in Site database?

->or use WSUS instance in primary instead of CAS. So that SUP(ASUP) in PR0 will be source and SUP on other primary will get from ASUP?

 

Thanks in advance!!

 

Regards,

Ajay

Share this post


Link to post
Share on other sites

not here, but go ahead and follow the guide here except substitute Server 2012 for Server 2008r2, and substitude SQL 2012 SP1 with SQL 2008R2

Share this post


Link to post
Share on other sites

HELP! HELP! Help! Help!

 

Boss,

 

This is a Great Article. I would like to inform you that here we are trying different domains with different forests at CAS & primary site. Means, CAS is abc.com & Primary site is xyz.com. Please guide me how can I install? I asked several people even local Microsoft here. But they failed to explain the procedure. Please suggest me the set by step procedure. Is that any domain publishing issue with PKI deployment. Appreciate if you reply. My email address: tmoshiur@gmail.com. Can I have your skype ID?

 

Moshiur

Share this post


Link to post
Share on other sites

A trusted forest works almost the same as the local domain.

 

Quote from http://technet.microsoft.com/en-us/library/gg712320.aspx

You must have a forest trust to support any Configuration Manager sites that are located in other Active Directory forests. When you install a Configuration Manager site in a trusted forest, Configuration Manager does not require any additional configuration steps. However, make sure that any intervening firewalls and network devices do not block the network packets that Configuration Manager requires, that name resolution is working between the forests, and that you use an account that has sufficient permissions to install the site.

Share this post


Link to post
Share on other sites

 

I done all the part one as you said.

But I could not access to SCCM program with SMSadmin user. But I have access to that with Administrator account.

 

if you followed the guide 100% then you would not have this problem, you most likely installed Configuration Manager as the Local administrator account (Administrator) and then later logged on as SMSadmin.

 

Which permisiion should I make for this user?

 

 

as you can logon as Administrator and start the configuration manager console, you can grant the SMSadmin user (or group of configuration manager admins) the Full Administrator rights, thos rights are listed below

 

Grants all permissions in Configuration Manager. The administrative user who first creates a new Configuration Manager installation is associated with this security role, all scopes, and all collections.

 

Share this post


Link to post
Share on other sites

Can I do Primary site and secondary without CAS

 

yes of course you can, that would be a standalone primary scenario (with secondary sites underneath).

Share this post


Link to post
Share on other sites

please don't send me PM's, everyone does that thinking they are the only person sending me PMs and as a result I get many...

 

the answer is here, follow that guide and you'll have a standalone primary, then install a secondary after you are done and all is good.

Share this post


Link to post
Share on other sites

hi great tutorial, my question is we have 2 remote sites one in DC and one in London, i installed a distribution point on each site but when i tried pushing content to our remote site it fails. do i need to create a secondary site in order to store images etc. locally on that site or will a distribution work sufficiently?

 

 

Share this post


Link to post
Share on other sites

impossible to say without knowing what infrastructure you have, what is the bandwidth (line) between the primary and the site in london ? when the content failed, what was the failure message ? hint the logs on the site server will help you to determine this, also have you configured any bandwidth settings on the remote dp, see step 6 here

Share this post


Link to post
Share on other sites

impossible to say without knowing what infrastructure you have, what is the bandwidth (line) between the primary and the site in london ? when the content failed, what was the failure message ? hint the logs on the site server will help you to determine this, also have you configured any bandwidth settings on the remote dp, see step 6 here

 

sorry for the late response we've been working long nights at this but i think we finally got it working, we are going to test a task sequence tomorrow to see if it works. the only thing im scared of is when i installed the client onto the remote machines in dc and ln the management point was still pointing to my ny server even though we successfully created a distro point on our dc and ln server and pushed content.

 

do you think it will download the content for the task sequence from the home server?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...