Jump to content


Sign in to follow this  
TimN_FL

OSD Task Sequence Failes to Resume for Windows 2008 R2 Build

Recommended Posts

I am current trying to build and capture a WIndows 2008 R2 image. I am currently running SCCM 2007 R2. My first version of the TS was just a vanilla TS with minimal steps to minimize complications. It installed the OS from an OS install package and captured the image without issue. I then added a step after the "Setup Windows and ConfigMgr" step to install updates.

 

post-15335-0-16542200-1336035807_thumb.jpg

 

The updates install as expected and the computer reboots to a black screen where it applies the updates. Then the machine reboots again, I get a flash ( I am assuming that this is where the error is occuring ), the machine reboots and I get the initial configuration screen for Windows 2008. I have checked the logs and don't see any errors with the updates or the TS so i am not sure what is going on or where to start with troubleshooting this issue. Any ideas?

 

 

Thanks in Advance,

 

TimN_FL

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...