Jump to content


Sign in to follow this  
P@docIT

Windows 7 with Bitlocker deployment

Recommended Posts

So I am trying to deploy Windows 7 with BitLocker to a laptop. I'm following the steps in http://www.windows-n...oyments-part-5/.

 

I cannot for the life of me get this thing to encrypt the hard drive.

 

It runs through everything and at the end after the final reboot I get the following message:

 

A configuration change was requested to enable, Activate, and allow a user to take ownership this computer's TPM

NOTE: This action will turn on the TPM

Press F10 to enable, activate, and allow a user to take ownership the TPM

Press ESC to reject this change request and continue

 

No matter which I choose I end up with an unencrypted drive.

 

Attached is my bitlocker log. Says it completed successfully.

 

I went into the control panel and manually turned on BitLocker. I received the message above however when i presses F10 it went through and asked me some questions. Where to save recovery key etc, and then started the encryption.

 

Not sure why SCCM can't seem to get the encryption going.

 

Any insight would be much appreciated.

bitlocker.txt

Share this post


Link to post
Share on other sites


Hi,

 

this is what you log says ...

 

TPM found in the following state:

Enabled - False

 

You need to enable the TPM chipset in the BIOS first. The way to apply this setting is different for every hardware vendor. So which hardware are you using?

Share this post


Link to post
Share on other sites

Hi Peter,

 

The hardware is Dell. The tpm chip is being enabled and activated in the very beginning of the TS. That is one of the things I noticed, that it seemed like tpm wasn't on but when I would go into the bios TPM security is checked and set to activated.Strange. Anyway thanks for replying it all seems to be working now even though I haven't changed a thing in the TS I'm using. I hadn't had a chance to get back on to say it was resolved.

Share this post


Link to post
Share on other sites

SCCM 2012 wants a .zip in order to import the task sequence. Can't import the XML into SCCM 2012. Any chance of getting a 2012 version of this TS?

Share this post


Link to post
Share on other sites

SCCM 2012 wants a .zip in order to import the task sequence. Can't import the XML into SCCM 2012. Any chance of getting a 2012 version of this TS?

 

here you go...

 

http://www.windows-noob.com/forums/index.php?/topic/6451-how-can-i-pre-provision-bitlocker-in-winpe-for-windows-8-deployments-using-configuration-manager-2012-sp1/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...