Jump to content


Recommended Posts

Hello Everyone,

We are in the middle of gearing up for Windows 7 migration. I am in the process of testing the TS that will be used for the migration. I am running into issues though. My company uses Check Point for hard drive encryption. I got the boot image to commuicate with the hard drive when it first reboots into it. I have the "State Migration Point" configured on the site server. I want to do the following and need to know if it is possible.

 

- Capture user settings and data. (TS has to be started in OS)

- Perform a full wipe on the drive. (Removed Checkpoint from the hard drive.)

- Apply Win 7 image.

- Restore user settings and data.

 

Thanks in advance for your time.

Share this post


Link to post
Share on other sites

What type of problems are you experiencing and at what point in the TS?

 

The scenario you mention sounds possible, especially since you are capturing the user data in the existing OS. The CheckPoint encryption should only affect you if you were trying to capture user settings in WinPE. I would imagine that if you cannot disable the boot prompt for CheckPoint that you will need to manual enter the credentials.

 

I am starting on a similar scenario soon as well, however, we use McAfee Endpoint. I'll let you know how it goes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...