Jump to content


Sign in to follow this  
Dick

Unable to Install SCCM 2007 Workgroup Client

Recommended Posts

I am trying to get SCCM 2007 client on a Windows 7 workgroup computer. IP range boundaries have been configured for the appropriate subnet (local). There is only one SCCM site. The management point has been published to DNS. SCCM 2007 Version is R3. Windows firewalls are off. There are no network firewalls between the server and computer. Antivirus is off. SCCM server name can be pinged/resolved from workgroup computer. I’ve configured the network adapter and lmhost file as shown in Eswar’s article in the first link. I verified results using nbtstat –c. Domained computers have no issue as AD schema has been extended. The latest attempt, I used these parameters: ccmsetup.exe /mp:SCCMSERVER SMSSITECODE=ABC SMSSLP=SCCMSERVER SMSMP=SCCMSERVER In previous attempts I have added dnssuffix ad FSP parameters.

 

The ClientLocation log shows there is no SLP present. However, the SLP role is installed.

 

<![LOG[Assigning client to site 'ABC']LOG]!><time="10:37:20.008+300" date="05-22-2012" component="ClientLocation" context="" type="1" thread="2956" file="smsclientclass.cpp:485">

<![LOG[GetCurrentManagementPointEx]LOG]!><time="10:37:20.055+300" date="05-22-2012" component="ClientLocation" context="" type="1" thread="3288" file="smsclientclass.cpp:1039">

<![LOG[unable to verify the sitecode 'ABC', AD schema is not extended or SLP is not present. Cannot continue site assignment.]ntLocation

 

The LocationServices log

 

<![LOG[A Fallback Status Point has not been specified. Message with STATEID='500' will not be sent.]LOG]!><time="10:23:20.653+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="fspclientdeployassign.cpp:53">

<![LOG[Processing pending site assignment.]LOG]!><time="10:23:20.653+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="lsad.cpp:3328">

<![LOG[Assigning to site 'ABC']LOG]!><time="10:23:20.653+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="lsad.cpp:3334">

<![LOG[LSVerifySiteVersion : Verifying Site Version for <ABC>]LOG]!><time="10:23:20.653+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="lsad.cpp:5321">

<![LOG[Retrieved SLP [sCCMSERVER] from Registry]LOG]!><time="10:23:20.668+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="lsad.cpp:2255">

<![LOG[Raising event:

 

instance of CCM_CcmHttp_Status

{

DateTime = "20120522152320.699000+000";

HostName = "SCCMSERVER";

HRESULT = "0x00000000";

ProcessID = 3504;

StatusCode = 0;

ThreadID = 2500;

};

]LOG]!><time="10:23:20.699+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="event.cpp:525">

<![LOG[Raising event:

 

instance of CCM_CcmHttp_Status

{

DateTime = "20120522152320.715000+000";

HostName = "xxx.xxx.xxx.xxx";

HRESULT = "0x00000000";

ProcessID = 3504;

StatusCode = 0;

ThreadID = 2500;

};

]LOG]!><time="10:23:20.715+300" date="05-22-2012" component="LocationServices" context="" type="1" thread="2500" file="event.cpp:525">

<![LOG[LSGetSiteVersionFromSLP : No site version returned from SLP for site <ABC>]LOG]!><time="10:23:20.715+300" date="05-22-2012" component="LocationServices" context="" type="3" thread="2500" file="lsad.cpp:5284">

 

I have referred to the following articles/threads to no avail.

http://www.windows-noob.com/forums/index.php?/topic/2029-managing-workgroup-computers-in-sccm-sms-environment/

 

http://technet.microsoft.com/en-us/library/bb693546.aspx

 

http://technet.microsoft.com/en-us/library/bb680962.aspx

 

http://technet.microsoft.com/en-us/library/bb633030.aspx

 

http://social.technet.microsoft.com/wiki/contents/articles/3021.using-configmgr-2007-to-manage-clients-in-a-workgroup-or-un-trusted-domain.aspx

 

Any advice would be greatly appreciated.

 

Thanks,

 

Dick

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...