Jump to content


Recommended Posts

Hi,

 

Can someone please point me in the right direction so I can set the "IT Organization" name in the Task Sequence progress window. I've set this in the custom client settings which is deployed to the same collection as the task sequence.

 

When I run a task sequence that captures User State (requires task sequence to be launched from Windows) the "IT Organization" works fine and it displays our company name. However, when I PXE boot a task sequence for a task sequence with no USMT capture, it only displays "IT Organization" in the task sequence progress window.

 

This is when I launch from Software Center:

 

post-14590-0-99385500-1337730460_thumb.png

Share this post


Link to post
Share on other sites

it gets the name from the Computer Agent part of the Default Client Settings defined for the hierarchy,

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

I face the same, I am 100 % sure that I have custom client settings and deployed this to target collection (not been deployed to UNKNOWN).
But still it says running IT Organization.

Created a client settings again, deployed it to a different collection, same results.

Share this post


Link to post
Share on other sites

Hi Peter,

Thanks for reply.

I can update the DP (which I have tested already) but cant Re-Distribute since there is no DP available if I try to distribute the contents again.

Is it something I am missing?

Share this post


Link to post
Share on other sites

Hi Niall

Yes, I am updating DP.

 

I followed your famous sccm guides in LAB. Created a couple of custom client device settings, deployed them to specific test collections, created TS and checked, all gives running IT Organization.

Today, I changed computer agent settings in DEFAULT client settings, now I can see that it appears the settings I provided in DEFAULT client settings.

Note: I have multiple boot images, one set is default x64 , x86 and other is copy of default boot images but I have changed background /PE wallpaper.

Any thoughts?

Share this post


Link to post
Share on other sites

do as follows, change your organization name in Default Client settings,

once done, update the boot image that is linked in your task sequence to it's distribution points, that should solve it. to identify the boot image, right click on the task sequence and you'll see it listed under advanced.

Share this post


Link to post
Share on other sites

Thanks for your reply,

It worked when I change in Default Client Settings (as I mentioned in my former post)

But trying to make it work via custom client settings, so each collection follows specific naming convention.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...