Jump to content


Recommended Posts

I am not too familiar with SCCM 2007. My goal is trying to make a bootable media (with network access), so my local lab guy can deploy Windows ThinPC (WES 7) to machines. I do not want him to use/touch the configuration manager console. I just want him to be able to copy an .iso from me to multiple jump drives, then deploy the new OS to machines.

 

So, in SCCM 2007, I right click on my Task Sequence --> Create Task Sequence Media.

I select the 2nd "Bootable media"

SCCM made it in .iso then I extracted it to a jump drive.

 

I plugged in the jump drive into my destination computer, and boot from it. Then, I get the following error message:

"Unable to read task sequence configuration disk. For more information, please contact your system administrator or help desk operator."

 

I google the error message online and see what's the issue. I found this link. It mentioned about checking and see if the network card driver is running. Sure enough, when I do ipconfig, it is not showing anything. But, if I do PXE boot, same boot image, it will boot just fine. In case I missed anything, I went back to SCCM 2007 and import the LAN drivers into the boot image.

 

After rebuilding the boot image, same error message.

 

So, I researched more, and found this link. It mentioned to run “wpeinti.exe”, it will load the network adapter. Then, run “x:\sms\bin\i386\TsBootShell.exe” to relaunch. Unlike the description in that link, mine did not kick off the build process. Instead, I got another error message:

“The instruction at 0x77057a1f referenced memory at 0x00000028. The memory could not be written. Click on OK to terminate the program.”

 

Now, I am stuck. I tried manually inject the network drivers into boot image, no help. I manually put the sleep command into the boot image, no help.

 

I attached my smsts.log if that will help.

 

Please help! Thanks!

smsts.log

Share this post


Link to post
Share on other sites

Are you using the same boot image that you used to set up PXE?

 

How are you extracting it to the USB drive? Here are some steps you can try (sorry about the formatting):

 

1.Attach an empty USB key to a machine, and then boot it using your SCCM Image Installation CD.

2.When it finishes loading everything, press the F8 key (assuming you enabled command line support in your boot image).

3.Enter the following commands to prepare the USB key:

a.DISKPART

b.LIST DISK

i.identity the disk number of the USB key (normally it should show up as DISK 1).

c.SELECT DISK 1

i.assuming the USB key is DISK 1

d.CLEAN

e.CREATE PARTITION PRIMARY

f.ACTIVE

g.FORMAT FS=FAT32

h.ASSIGN LETTER=E

i.EXIT

4.Copy the files from the SCCM Image Installation CD to the USB key with the following command:

a.XCOPY D:\*.* /S /E /F E:\

i.assuming D:\ is your CD drive and E:\ is the USB key

5.Test the USB key by ejecting your SCCM Image Installation CD, restarting the computer, and booting from the attached USB key.

Share this post


Link to post
Share on other sites

Yes, I am using the same boot image that I used to set up PXE.

 

The instruction you provided above seems to use the CD copy the inside content to the USB drive. I mount my .iso file, using an .iso mount program (virtual clone), then copy everything to the Jump Drive.

 

Anyway, I did try your steps, and same error.

Share this post


Link to post
Share on other sites

Yeah, those steps are the fallback to make sure it's not the fault of a flakey third-party utility. Have you tried creating a test boot image and generating boot media from that? Just to verify that you can boot a machine and PING something on the network.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...