Jump to content


SysAdam

Client Push..Problem...

Recommended Posts

Ladies and Gentlemen of the Forums.

 

I come before you to ask for assistance once again.

 

I have hit a bit of a wall with Client Push...and cant seem to find any answers here or on Google. It is entirely possible its going to be a tick box or something really stupid that i have missed but i need fresh eyes.

 

Basically everything is working 100% except client push. so here goes.

 

When starting the client install from the console (Right click -> Install Client) the ccmsetup.exe runs on the client but never actually finishes.

 

The ccmsetup.log file on the client shows 2 yellow errors at different times.

 

1. MP 'server.domain' didn't return DP locations for client package with the expected version. Retrying in 30 minutes.

2. Failed to get DP locations as the expected version from MP Server.Domain'. Error 0x0

 

(i can post full logs If required)

 

Could anyone please shed any light on this? I think ive been trying to find a problem too long...

 

If you would like more details please ask.

 

Thank you all in advance.

 

SysAdam.

Share this post


Link to post
Share on other sites

Hi All,

 

Here is a section of the ccmsetup.log file from my client machine. I am hoping that someone out there might be able to help me.

 

Next step will be to call MS for help...

 

==========[ ccmsetup started in process 2748 ]========== 26/06/2012 3:27:24 PM 1368 (0x0558)

CcmSetup version: 5.0.7711.0000 26/06/2012 3:27:24 PM 1368 (0x0558)

Running on OS (6.1.7601). Service Pack (1.0). SuiteMask = 256. Product Type = 1 26/06/2012 3:27:24 PM 1368 (0x0558)

Ccmsetup command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf 26/06/2012 3:27:24 PM 1368 (0x0558)

Command line parameters for ccmsetup have been specified. No registry lookup for command line parameters is required. 26/06/2012 3:27:24 PM 1368 (0x0558)

Command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf 26/06/2012 3:27:24 PM 1368 (0x0558)

SslState value: 224 26/06/2012 3:27:24 PM 1368 (0x0558)

CCMHTTPPORT: 80 26/06/2012 3:27:24 PM 1368 (0x0558)

CCMHTTPSPORT: 443 26/06/2012 3:27:24 PM 1368 (0x0558)

CCMHTTPSSTATE: 224 26/06/2012 3:27:24 PM 1368 (0x0558)

CCMHTTPSCERTNAME: 26/06/2012 3:27:24 PM 1368 (0x0558)

Lookup MP: CMSVR..DOMAIN.LOCAL 26/06/2012 3:27:24 PM 1368 (0x0558)

FSP: 26/06/2012 3:27:24 PM 1368 (0x0558)

CCMFIRSTCERT: 1 26/06/2012 3:27:24 PM 1368 (0x0558)

Client is set to use HTTPS when available. The current state is 224. 26/06/2012 3:27:24 PM 1368 (0x0558)

CCMCERTID: SMS;F73C3B011F5A64368F85462CD0CAE292786BE467 26/06/2012 3:27:24 PM 1368 (0x0558)

Config file: C:\WINDOWS\ccmsetup\MobileClientUnicode.tcf 26/06/2012 3:27:24 PM 1368 (0x0558)

Retry time: 10 minute(s) 26/06/2012 3:27:24 PM 1368 (0x0558)

MSI log file: C:\WINDOWS\ccmsetup\client.msi.log 26/06/2012 3:27:24 PM 1368 (0x0558)

MSI properties: INSTALL="ALL" SMSSITECODE="ECR" SMSMP="CMSVR.DOMAIN.LOCAL" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" SMSSLP="CMSVR.DOMAIN.LOCAL" CCMFIRSTCERT="1" CCMCERTID="SMS;F73C3B011F5A64368F85462CD0CAE292786BE467" 26/06/2012 3:27:24 PM 1368 (0x0558)

Source List: 26/06/2012 3:27:24 PM 1368 (0x0558)

\\CMSVR.DOMAIN.local\SMSClient 26/06/2012 3:27:24 PM 1368 (0x0558)

\\CMSVR.DOMAIN.LOCAL\SMSClient 26/06/2012 3:27:24 PM 1368 (0x0558)

MPs: 26/06/2012 3:27:24 PM 1368 (0x0558)

CMSVR.DOMAIN.local 26/06/2012 3:27:24 PM 1368 (0x0558)

Detected client version 5.00.7711.0000 from WMI. 26/06/2012 3:27:24 PM 1368 (0x0558)

Updated security on object C:\WINDOWS\ccmsetup\. 26/06/2012 3:27:24 PM 1368 (0x0558)

A Fallback Status Point has not been specified. Message with STATEID='100' will not be sent. 26/06/2012 3:27:24 PM 1368 (0x0558)

Running as user "SYSTEM" 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Detected 40782 MB free disk space on system drive. 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again. 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Only one MP CMSVR.DOMAIN.local is specified. Use it. 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Searching for DP locations from MP(s)... 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Current AD site of machine is Default-First-Site 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Local Machine is joined to an AD domain 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Current AD forest name is DOMAIN.local, domain name is DOMAIN.local 26/06/2012 3:27:24 PM 2700 (0x0A8C)

DhcpGetOriginalSubnetMask entry point is supported. 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Begin checking Alternate Network Configuration 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Finished checking Alternate Network Configuration 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Adapter {1EC60535-83B8-4CBE-9932-1B0F461E2735} is DHCP enabled. Checking quarantine status. 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Adapter {A0914C47-EAEB-4327-B010-16D443F2BB99} is DHCP enabled. Checking quarantine status. 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Sending message body '<ContentLocationRequest SchemaVersion="1.00">

<ClientPackage/>

<ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">

<ADSite Name="Default-First-Site"/>

<Forest Name="DOMAIN.local"/>

<Domain Name="DOMAIN.local"/>

<IPAddresses>

<IPAddress SubnetAddress="10.128.155.0" Address="10.128.155.7"/>

</IPAddresses>

</ClientLocationInfo>

</ContentLocationRequest>

' 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Sending message header '<Msg SchemaVersion="1.1"><ID>{06DE0F7C-B3BF-4308-888A-2081942521E2}</ID><SourceHost>14-STUDTEST</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:14-STUDTEST:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>CMSVR.DOMAIN.local</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-06-26T05:27:24Z</SentTime><Body Type="ByteRange" Offset="0" Length="1078"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' 26/06/2012 3:27:24 PM 2700 (0x0A8C)

CCM_POST 'HTTP://CMSVR.DOMAIN.local/ccm_system/request' 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Content boundary is '--aAbBcCdDv1234567890VxXyYzZ' 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Received header '<Msg SchemaVersion="1.1">

<ID>{993BDDC0-7D22-47E8-8C16-C61938DB5892}</ID>

<SourceID>GUID:D4116270-E810-4DF0-AEBE-B0485ABA5B2E</SourceID>

<SourceHost>VM-08-CM</SourceHost>

<TargetAddress>direct:14-STUDTEST:LS_ReplyLocations</TargetAddress>

<ReplyTo>MP_LocationManager</ReplyTo>

<CorrelationID>{00000000-0000-0000-0000-000000000000}</CorrelationID>

<Priority>3</Priority>

<Timeout>600</Timeout>

<ReplyCapabilities><AllowRegistrationReset>direct:VM-08-CM:ClientRegistration</AllowRegistrationReset></ReplyCapabilities><TargetHost>14-STUDTEST</TargetHost><TargetEndpoint>LS_ReplyLocations</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-06-26T05:27:24Z</SentTime><Body Type="ByteRange" Offset="0" Length="862"/><Hooks><Hook3 Name="zlib-compress"/><Hook Name="authenticate"><Property Name="Signature">3082019006092A864886F70D010702A08201813082017D020101310B300906052B0E03021A0500300B06092A864886F70D0107013182015C30820158020101303530213111300F06035504031308564D2D30382D434D310C300A06035504031303534D53021046D66AFF7ABF0E82404B35F1EDDFF4EF300906052B0E03021A0500300D06092A864886F70D01010105000482010090FD1C2CB92386C176BDDD84DBBBD49F8F4BE491399A8CEA9E82BEC051321E084E3F04125BDC35098AAC9B14824F3E4A16FECF71CD7AAA0893963BC2ABFCE82E9332118F5763F004EDE8ED062874CEA23892001973A5F7E04DD15A6B11F8275E8B18748F98FBD688D68B3993BFA5C1CFC6B9695D5475F7E5E901A9B7D15C23781C0E202CFF7C70C469A23975D61215D8D85713505361A6C6BDF19E5A17E412E46209DC3B6B8B387EA86FC2775B3F2C7C5AE49B3CDAC3D44CC600D40578CF840925361D6D9934FF04EA1A0AA71817C7A90C09A6AA72CE93DA5DE687AF2B238DE4D7340E08B254B49ECB261B664135591F6E971E9DE55F734F2F61B5B7841DF38B</Property><Property Name="AuthSenderMachine">CMSVR;CMSVR.DOMAIN.local;</Property><Property Name="MPSiteCode">ECR</Property></Hook></Hooks><Payload Type="inline"/></Msg>' 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Received reply body '<ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags=""/><Sites><Site><MPSite SiteCode="ECR" MasterSiteCode="ECR" SiteLocality="LOCAL" IISPreferedPort="" IISSSLPreferedPort=""/><LocationRecords/></Site></Sites><ClientPackage FullPackageID="ECR00002" FullPackageVersion="2" FullPackageHash="29AF75700081A2C90872893864C85922B3376395CD3AC1F759D9002058A2CD09" MinimumClientVersion="5.0.7711.0"/></ContentLocationReply>' 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Failed to get DP locations as the expected version from MP 'CMSVR.DOMAIN.local'. Error 0x0 26/06/2012 3:27:24 PM 2700 (0x0A8C)

Next retry in 10 minute(s)... 26/06/2012 3:27:24 PM 2700 (0x0A8C)

 

Please note: I have removed my server name and domain name from the above log and replaced it with CMSVR.DOMAIN.LOCAL. Thank you.

Thanks in Advance again.

 

SysAdam.

Share this post


Link to post
Share on other sites

Hi,

 

What bothers me is the Run as user "System", which should not have access to install, and that might be why it is bombing out.

You might need to go to the system role, and specify domain admin accounts to handle the installation.

 

Have you properly published your site to AD, by delegating control to your computer and user accounts ?

Share this post


Link to post
Share on other sites

Hi Guys,

 

Thank you for your post's.

 

I already have an account setup in the client push settings so I have no idea why it would still be trying to use the 'SYSTEM' account.

 

Any ideas?

 

SysAdam.

 

EDIT: I am unsure what Coenie means by publishing my site to AD. I assume you mean given control of the system management container in SCCM to the CM server. which I have done. Everything in my site is currently working except for being unable to push the 2012 client out to machines that currently have the 2007 client installed.

 

I cant take the 2012 environment live until I figure this problem out.

Edited by SysAdam

Share this post


Link to post
Share on other sites

I am having a similar problem that I have been beating my head against the wal with for a few days now. The installer account was setup as a domain administrator and below is the ccmsetup log file. I keep getting a 401 error (permissions). I remove the domain admin from the account and reran the client push but then nothing happens. WebDav is configured correctly, the site is using SSL which according to documentation is setup correctly, not sure what to look for next.

Any assistance would be appreciated.

 

==========[ ccmsetup started in process 10840 ]========== ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CcmSetup version: 5.0.7711.0000 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Running on OS (6.1.7601). Service Pack (1.0). SuiteMask = 256. Product Type = 1 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Ccmsetup command line: "C:\windows\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Command line parameters for ccmsetup have been specified. No registry lookup for command line parameters is required. ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Command line: "C:\windows\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

SslState value: 224 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMHTTPPORT: 80 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMHTTPSPORT: 443 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMHTTPSSTATE: 480 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMHTTPSCERTNAME: ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

FSP: PHL ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMCERTISSUERS: CN=The site code of this site server is PHL ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMFIRSTCERT: 1 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Client is set to use HTTPS when available. The current state is 224. ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

CCMCERTID: SMS;3B68E2DCCD0B3DB9857C6025A4A253C7B294CF63 ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Config file: C:\windows\ccmsetup\MobileClientUnicode.tcf ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Retry time: 10 minute(s) ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

MSI log file: C:\windows\ccmsetup\client.msi.log ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

MSI properties: INSTALL="ALL" SMSSITECODE="PHL" FSP="PHL" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="480" CCMCERTISSUERS="CN=The site code of this site server is PHL" CCMFIRSTCERT="1" CCMCERTID="SMS;3B68E2DCCD0B3DB9857C6025A4A253C7B294CF63" ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Source List: ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

\\ClinCM.domain.com\SMSClient ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

\\CLINCM.domain.COM\SMSClient ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

MPs: ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

ClinCM.domain.com ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

No version of the client is currently detected. ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Updated security on object C:\windows\ccmsetup\. ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Sending Fallback Status Point message to 'PHL', STATEID='100'. ccmsetup 7/9/2012 1:45:12 PM 8024 (0x1F58)

Failed to get client version for sending messages to FSP. Error 0x80041013 ccmsetup 7/9/2012 1:45:13 PM 8024 (0x1F58)

Params to send FSP message '5.0.7711.0000 Deployment ' ccmsetup 7/9/2012 1:45:13 PM 8024 (0x1F58)

sending with winhttp failed; 80072ee7 FSPStateMessage 7/9/2012 1:45:19 PM 8024 (0x1F58)

Running as user "SYSTEM" ccmsetup 7/9/2012 1:45:19 PM 11120 (0x2B70)

Detected 294038 MB free disk space on system drive. ccmsetup 7/9/2012 1:45:19 PM 11120 (0x2B70)

Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again. ccmsetup 7/9/2012 1:45:19 PM 11120 (0x2B70)

Only one MP ClinCM.domain.com is specified. Use it. ccmsetup 7/9/2012 1:45:19 PM 11120 (0x2B70)

Searching for DP locations from MP(s)... ccmsetup 7/9/2012 1:45:19 PM 11120 (0x2B70)

Current AD site of machine is PHL LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Local Machine is joined to an AD domain LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Current AD forest name is domain.com, domain name is domain.com LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

DhcpGetOriginalSubnetMask entry point is supported. LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Begin checking Alternate Network Configuration LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Finished checking Alternate Network Configuration LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Adapter {F75A164C-9E3C-4CA2-A0A6-D111749A7EE5} is DHCP enabled. Checking quarantine status. LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Adapter {8ADF607B-9746-4031-BE4E-789984CFEFFF} is DHCP enabled. Checking quarantine status. LocationServices 7/9/2012 1:45:19 PM 11120 (0x2B70)

Sending message body '<ContentLocationRequest SchemaVersion="1.00">

<ClientPackage/>

<ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">

<ADSite Name="PHL"/>

<Forest Name="domain.com"/>

<Domain Name="domain.com"/>

<IPAddresses>

<IPAddress SubnetAddress="192.168.100.0" Address="192.168.100.191"/>

<IPAddress SubnetAddress="192.168.100.0" Address="192.168.100.232"/>

<IPAddress SubnetAddress="192.168.56.0" Address="192.168.56.1"/>

</IPAddresses>

</ClientLocationInfo>

</ContentLocationRequest>

' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Sending message header '<Msg SchemaVersion="1.1"><ID>{FD0B332A-F9F5-4DDC-B515-D2A2328981C9}</ID><SourceHost>domain-LT25</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:domain-LT25:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>ClinCM.domain.com</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-07-09T20:45:20Z</SentTime><Body Type="ByteRange" Offset="0" Length="1304"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

CCM_POST 'HTTP://ClinCM.domain.com/ccm_system/request' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Content boundary is '--aAbBcCdDv1234567890VxXyYzZ' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Received header '<Msg SchemaVersion="1.1">

<ID>{ECDE844B-2241-4A55-97C1-B5859CFE2212}</ID>

<SourceID>GUID:3F4FFA64-19E1-456F-B2F1-9D39337FFE64</SourceID>

<SourceHost>CLINCM</SourceHost>

<TargetAddress>direct:domain-LT25:LS_ReplyLocations</TargetAddress>

<ReplyTo>MP_LocationManager</ReplyTo>

<CorrelationID>{00000000-0000-0000-0000-000000000000}</CorrelationID>

<Priority>3</Priority>

<Timeout>600</Timeout>

<ReplyCapabilities><AllowRegistrationReset>direct:CLINCM:ClientRegistration</AllowRegistrationReset></ReplyCapabilities><TargetHost>domain-LT25</TargetHost><TargetEndpoint>LS_ReplyLocations</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2012-07-09T20:48:37Z</SentTime><Body Type="ByteRange" Offset="0" Length="2308"/><Hooks><Hook3 Name="zlib-compress"/><Hook Name="authenticate"><Property Name="Signature">3082018E06092A864886F70D010702A082017F3082017B020101310B300906052B0E03021A0500300B06092A864886F70D0107013182015A308201560201013033301F310F300D06035504031306434C494E434D310C300A06035504031303534D5302101B94C68F38D0AE8E472168483655DFD3300906052B0E03021A0500300D06092A864886F70D0101010500048201004274BF0059346C2FCF0599C9FD6CE64BB91E5E235D3DFE14E1220EEA304BC1C459AE458E4882C4D94A3C1D95C5BAD23087BC33FAAF781FFD1190BC1D18B2C5E4FE849645F699E6B3B8A096D89BBEBB40EFA1428C334565AB3993D89384E63FDFC5DB1C5F7946DC59CDE2B5524330286BD87E3E980F2179D92177C9A917A0B504B3378FB8F1E2FC71B4550548E475233CC570DA57D7B7F8E7BEDB7A9FBF92BE45A5C4B4A5889C5A33DF00840CB56EF86303EF5FAD2AF8DADBD8CBDA4796CA1616E751CD19728C6389BFB9FCFAA39932FB108FDD56862FE487020544D1E5E654EBD2A65AAC329DE0F2F2A331B7CB60AC37A6C4033AB5494A57027FB933D6237C36</Property><Property Name="AuthSenderMachine">CLINCM;ClinCM.domain.com;</Property><Property Name="MPSiteCode">PHL</Property></Hook></Hooks><Payload Type="inline"/></Msg>' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Received reply body '<ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags="16777216"/><Sites><Site><MPSite SiteCode="PHL" MasterSiteCode="PHL" SiteLocality="LOCAL" IISPreferedPort="80" IISSSLPreferedPort="443"/><LocationRecords><LocationRecord><URL Name="http://ClinCM.domain.com/SMS_DP_SMSPKG$/PHL00003" Signature="http://ClinCM.domain.com/NOCERT_SMS_DP_SMSSIG$/PHL00003"/><ADSite Name="PHL"/><IPSubnets><IPSubnet Address="192.168.100.0"/><IPSubnet Address=""/></IPSubnets><Metric Value=""/><Version>7711</Version><Capabilities SchemaVersion="1.0"><Property Name="SSL" Version="1"/><Property Name="SSLState" Value="63"/></Capabilities><ServerRemoteName>ClinCM.domain.com</ServerRemoteName><DPType>SERVER</DPType><Windows Trust="1"/><Locality>LOCAL</Locality></LocationRecord></LocationRecords></Site></Sites><ClientPackage FullPackageID="PHL00003" FullPackageVersion="1" FullPackageHash="29AF75700081A2C90872893864C85922B3376395CD3AC1F759D9002058A2CD09" MinimumClientVersion="5.0.7711.0"/></ContentLocationReply>' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Found local location 'https://ClinCM.domain.com/SMS_DP_SMSPKG$/PHL00003' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Found local location 'https://ClinCM.domain.com/NOCERT_SMS_DP_SMSPKG$/PHL00003' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

PROPFIND 'https://ClinCM.domain.com/NOCERT_SMS_DP_SMSPKG$/PHL00003' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Begin searching client certificates based on Certificate Issuers ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Certificate Issuer 1 [CN=The site code of this site server is PHL] ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Finding certificate by issuer chain returned error 80092004 ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Completed searching client certificates based on Certificate Issuers ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Unable to find any Certificate based on Certificate Issuers ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Locate client certificate bypassing Certificate Issuers restriction ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Begin searching client certificates based on Certificate Issuers ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Completed searching client certificates based on Certificate Issuers ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Begin to select client certificate ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

The 'Certificate Selection Criteria' was not specified, counting number of certificates present in 'MY' store of 'Local Computer'. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

2 certificate(s) found in the 'MY' certificate store. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

The 'MY' of 'Local Computer' store has 2 certificate(s). Using custom selection criteria based on the machine name. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Machine name is 'domain-LT25.domain.com'. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

There are no certificate(s) that meet the criteria. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Performing search that includes SAN2 extensions... ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Checking if certificate [Thumbprint ED76D8EB9BD296A7E27BE3FAB36DFA93DB58CFF3] issued to 'domain-LT25.domain.com' is valid for ConfigMgr usage. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Begin validation of Certificate [Thumbprint ED76D8EB9BD296A7E27BE3FAB36DFA93DB58CFF3] issued to 'domain-LT25.domain.com' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

The Certificate [Thumbprint ED76D8EB9BD296A7E27BE3FAB36DFA93DB58CFF3] issued to 'domain-LT25.domain.com' has 'Client Authentication' capability. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Completed validation of Certificate [Thumbprint ED76D8EB9BD296A7E27BE3FAB36DFA93DB58CFF3] issued to 'domain-LT25.domain.com' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Checking if certificate [Thumbprint 4B05798C05606BE0CD837991CB96D0F12400872D] issued to 'domain-LT25.domain.com' is valid for ConfigMgr usage. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Begin validation of Certificate [Thumbprint 4B05798C05606BE0CD837991CB96D0F12400872D] issued to 'domain-LT25.domain.com' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

The Certificate [Thumbprint 4B05798C05606BE0CD837991CB96D0F12400872D] issued to 'domain-LT25.domain.com' has 'Client Authentication' capability. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Completed validation of Certificate [Thumbprint 4B05798C05606BE0CD837991CB96D0F12400872D] issued to 'domain-LT25.domain.com' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

>>> Client selected the PKI Certificate [Thumbprint ED76D8EB9BD296A7E27BE3FAB36DFA93DB58CFF3] issued to 'domain-LT25.domain.com' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Got 401 challenge Retrying with Windows Auth... ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

PROPFIND 'https://ClinCM.domain.com/NOCERT_SMS_DP_SMSPKG$/PHL00003' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Failed to correctly receive a WEBDAV HTTPS request.. (StatusCode at WinHttpQueryHeaders: 401) ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Failed to check url https://ClinCM.domain.com/NOCERT_SMS_DP_SMSPKG$/PHL00003. Error 0x80004005 ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

PROPFIND 'https://ClinCM.domain.com/SMS_DP_SMSPKG$/PHL00003' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Got 401 challenge Retrying with Windows Auth... ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

PROPFIND 'https://ClinCM.domain.com/SMS_DP_SMSPKG$/PHL00003' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Failed to correctly receive a WEBDAV HTTPS request.. (StatusCode at WinHttpQueryHeaders: 401) ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Failed to check url https://ClinCM.domain.com/SMS_DP_SMSPKG$/PHL00003. Error 0x80004005 ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

GET 'HTTP://ClinCM.domain.com/CCM_Client/ccmsetup.cab' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Got 401 challenge Retrying with Windows Auth... ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

GET 'HTTP://ClinCM.domain.com/CCM_Client/ccmsetup.cab' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Failed to successfully complete WinHttp request. (StatusCode at WinHttpQueryHeaders: 401) ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

DownloadFileByWinHTTP failed with error 0x80004005 ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Sending Fallback Status Point message to 'PHL', STATEID='308'. ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Failed to get client version for sending messages to FSP. Error 0x80041013 ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

Params to send FSP message '5.0.7711.0000 Deployment Error 0x80004005. Url HTTP://ClinCM.domain.com/CCM_Client/ccmsetup.cab' ccmsetup 7/9/2012 1:45:20 PM 11120 (0x2B70)

sending with winhttp failed; 80072ee7 FSPStateMessage 7/9/2012 1:45:22 PM 11120 (0x2B70)

CcmSetup failed with error code 0x80004005 ccmsetup 7/9/2012 1:45:22 PM 8024 (0x1F58)

Share this post


Link to post
Share on other sites

Hi,

 

you should check the sccm web server certificate.

 

I see this error:

1. MP 'server.domain' didn't return DP locations for client package with the expected version. Retrying in 30 minutes.

2. Failed to get DP locations as the expected version from MP Server.Domain'. Error 0x0

 

when i use a web server certificate with 2008 compactibility. After change to 2003 everything was ok.

Share this post


Link to post
Share on other sites

Are the errors you are recieving with clients on remote DPs by any chance??

 

When the client is pushed there are 2 stages it phases through...the first been the one you are getting with the basic install of the client.......after this the second part of the installation should take affect in which the client looks back to the MP to finalise the install (the custom client settings)...... I had similar problems but only with remote DPs....and it all boiled down to bad comms links between PS and RDPs......

Maybe this is your problem also...but not sure of your enviornment.

 

Eventually after some time the full client did install....but you wudnt want to be in a hurry to get software and images deployed.. :)

Share this post


Link to post
Share on other sites

Hi,

 

Sorry for the late reply.

Please also verify that your service locator points are published in dns.

If not, Change your ccmsetup install command to smsmp="fqdn of your site server"

Check your locationservices.log for more info, and verify that your boundaries are correct.

 

I have verified, that mine also says "Running as user "System" . Sorry about that.

Share this post


Link to post
Share on other sites

Hi,

Am trying ti install sccm agent manually and getting the following error when checking the client log: GetDPLocations failed with error 0x80072ee2

 

Failed to get DP locations as the expected version from MP 'http://HMSCCM01..... Error 0x80072ee2

 

can you help me out. i have a windows 7 acting as a dp

 

 

 

thnks

Share this post


Link to post
Share on other sites

Yassein,

 

This seems like a dns issue, look for the service locator points in dns, please refer to my previous post to change the command line, as this will refer the client to the site servers directly.

 

Also verify that there are no adm templates in your gpo, by running a rsop.msc, and looking under adm templates, under system that are pointing it to another site.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...