Jump to content


lokeshmj

Configuration Manager agent showing only 2 actions

Recommended Posts

Hi all,

 

we have installed SCCM 2012 in our organization one server as Parent server and one server as Primary site and in one more location one more primary server.

My problem is in one location all clients are working fine. but where I installed Parent site as well as primary server in that location configuration manager clients are showing only 2 action items but it is resolving successfully with the site. boundaries are configured fine and all the clients are able to get the site code as mentioned can able to resolve but one primary site all clients are showing 2 action items as Machine policy Retrieval & User Policy Retrieval and policy's are not getting pushed to these clients if anyone else faced the same issue please help.

Share this post


Link to post
Share on other sites


That usually means that you are not receiving any policies... Check the clients logs, like the LocationServices.log

 

I checked the log the last communication to client is as below,

 

<![LOG[Current AD forest name is wmicomblr.com, domain name is wmicomblr.com]LOG]!><time="11:50:23.382-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:668">

<![LOG[Current AD site of machine is Weir-India-Datacenter]LOG]!><time="11:50:23.541-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:601">

<![LOG[Current AD forest name is wmicomblr.com, domain name is wmicomblr.com]LOG]!><time="11:50:23.542-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:668">

<![LOG[begin checking Alternate Network Configuration]LOG]!><time="11:50:23.542-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1069">

<![LOG[Finished checking Alternate Network Configuration]LOG]!><time="11:50:23.548-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1146">

<![LOG[Default Management Points from MP:]LOG]!><time="11:50:23.971-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsutils.h:205">

<![LOG[Name: 'SCCM-WMI.wmicomblr.com' HTTPS: 'N' ForestTrust: 'Y']LOG]!><time="11:50:23.971-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsutils.h:208">

<![LOG[Current AD forest name is wmicomblr.com, domain name is wmicomblr.com]LOG]!><time="11:50:23.975-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:668">

<![LOG[Persisted Default Management Point Locations locally]LOG]!><time="11:50:24.197-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:3630">

<![LOG[Current AD site of machine is Weir-India-Datacenter]LOG]!><time="11:50:24.227-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:601">

<![LOG[Current AD forest name is wmicomblr.com, domain name is wmicomblr.com]LOG]!><time="11:50:24.227-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:668">

<![LOG[begin checking Alternate Network Configuration]LOG]!><time="11:50:24.227-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1069">

<![LOG[Finished checking Alternate Network Configuration]LOG]!><time="11:50:24.235-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1146">

<![LOG[Attempting to retrieve local MPs from the assigned MP]LOG]!><time="11:50:24.331-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:3450">

<![LOG[Current AD site of machine is Weir-India-Datacenter]LOG]!><time="11:50:24.338-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:601">

<![LOG[Current AD forest name is wmicomblr.com, domain name is wmicomblr.com]LOG]!><time="11:50:24.339-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:668">

<![LOG[begin checking Alternate Network Configuration]LOG]!><time="11:50:24.339-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1069">

<![LOG[Finished checking Alternate Network Configuration]LOG]!><time="11:50:24.344-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1146">

<![LOG[Current AD site of machine is Weir-India-Datacenter]LOG]!><time="11:50:24.446-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:601">

<![LOG[Current AD forest name is wmicomblr.com, domain name is wmicomblr.com]LOG]!><time="11:50:24.446-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:668">

<![LOG[begin checking Alternate Network Configuration]LOG]!><time="11:50:24.446-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1069">

<![LOG[Finished checking Alternate Network Configuration]LOG]!><time="11:50:24.473-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="ccmiputil.cpp:1146">

<![LOG[Current AD site of machine is Weir-India-Datacenter]LOG]!><time="11:55:20.953-330" date="07-23-2012" component="LocationServices" context="" type="1" thread="10732" file="lsad.cpp:601">

 

can you guide me what is the problem??

Finding site happening successfully!!!!

But none of the policies are getting by client.

what could be the problem and how can i fix this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...