Jump to content


Sign in to follow this  
dlakey

Application "Available after" date in Software Center changes to 4/10/1998

Recommended Posts

I have had this happen a couple of times for three different applications.

 

I deploy an application to a Device Collection. It appears in Software Center just fine, install, uninstalls work as well.

 

Then at some point the "AVAILABLE AFTER" date displayed in Software Center changes to 4/10/1998. After that happens, it may or may not function any more.

 

I have tried deleting the deployment and setting it back up. Uninstalling and re-installing the Config Mgr client. Rebooting the servers.

 

Rebuilding the application within SCCM appears to be the only thing that fixes the date issue and brings the application back to life.

 

Any suggestions would be greatly appreciated?

Share this post


Link to post
Share on other sites

I have the same problem and have raised a ticket on connect with Microsoft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...