Jump to content


monkeytennis100

Client Push install - problem somewhere, but where?

Recommended Posts

Hi,

 

I am trying to do a client push install on some computers but somewhere it is failing but I cant figure out where.

 

Here is a section of the ccm.log form the server....

 

 

======>Begin Processing request: "2097152702", machine name: "HSN998" SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

Execute query exec [sp_IsMPAvailable] N'HSN' SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0) SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Attempting to connect to administrative share '\\HSN998\admin$' using account 'heles-school\systemadmin' SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> The 'best-shot' account has now succeeded 42 times and failed 4 times. SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Connected to administrative share on machine HSN998 using account 'heles-school\systemadmin' SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Attempting to make IPC connection to share <\\HSN998\IPC$> SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Searching for SMSClientInstall.* under '\\HSN998\admin$\' SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> System OS version string "5.1.2600" converted to 5.10 SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Service Pack version from machine "HSN998" is 3 SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Mobile client on the target machine has the same version, and 'forced' flag is turned on. SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Creating \ VerifyingCopying exsistance of destination directory \\HSN998\admin$\ccmsetup. SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Copying client files to \\HSN998\admin$\ccmsetup. SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Copying file "D:\Program Files\Microsoft Configuration Manager\bin\I386\ccmsetup.exe" to "ccmsetup.exe" SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Created service "ccmsetup" on machine "HSN998". SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Started service "ccmsetup" on machine "HSN998". SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Deleting SMS Client Install Lock File '\\HSN998\admin$\SMSClientInstall.HSN' SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

Execute query exec [sp_CP_SetLastErrorCode] 2097152702, 0 SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

---> Completed request "2097152702", machine name "HSN998". SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

Deleted request "2097152702", machine name "HSN998" SMS_CLIENT_CONFIG_MANAGER 07/08/2012 09:46:26 5036 (0x13AC)

 

It says it has started the ccmsetup service on the client but then has a line about an error which i dont understand. I looked at a log file found from google and a sucessfull log didnt have an error line there.

 

The folders are on the client, c:\windows\ccmsetup and i have attached the log file from the client here

 

Thanks for any help you can offer.

ccmsetup.log

Share this post


Link to post
Share on other sites

Looks like it installed successfully with a error return code 0. Restart the agent host service on the box or bounce it. I have noticed it can take a while to report back. If you don't have it installed already check out right click tools.

Share this post


Link to post
Share on other sites

Thanks for looking, that what i thought as well, and i was even getting software center to open on the machines as well but still nothing showing up in sccm console. It doesnt matter now as i have re imaged the machines. As this is a new install of sccm i was hoping to push the client out to the machines then initilise a reimage from the console but i cant figure out so having to go round to each machine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...