Jump to content


Deepak Rawat

PXESETUP.LOG IS NOT GENERATED IN PXE SERVER

Recommended Posts

Hi All,

 

I am a newbie in OS deployments through PXE.

 

I installed WDS on PXE server and then configured the same.

 

After that I added PXE role from the primary server but I am not able to see PXESETUP.log on the PXE server.

 

I even tried re-installing WDS and adding PXE again but it didn't help.

 

 

I checked senders.log from primary server. It has no mentioning of the PXE SERVER at all.

 

 

Can any genius help me? :)

Share this post


Link to post
Share on other sites


Agree with Peter but not fully understanding your problem here....

 

quote: " I installed WDS on PXE server and then configured the same. After that I added PXE role from the primary server"

 

what do you mean by this...can you please clarify??

 

Thanks

 

Rocket Man

Share this post


Link to post
Share on other sites

OK... Let me elaborate things...

 

I have a Primary server and an Secondary server(which acts as PXE server).

 

So far, What I have done is:

 

1. Installed WDS role on PXE server.

2. Did the configuration of WDS on PXE server.

3. From the Primary server, I added the PXE role on my Secondary server.

 

After this, what should happen is that the PXE role should have been added on PXE server. As a proof of that PXESETUP.log and PXECONTROL.log should have generated on the PXE server.

 

But that is not happening.

 

When I checked the Senders.log on Primary site to check the flow of communication from the Primary server to Secondary(PXE) server, I found that the communication between the Primary server and the PXE server(secondary) is happening normally. I have updated the packages on that server ans updation happened sucessfully, hence proving that communication is OK.

 

So the overall agenda is:

 

1. PXE role has been added on PXE server from the Primary server but PXEsetup.log and PXEcontrol.log are not being generated.

 

2.Technically I should not get "server share" option when updating boot image on PXE server untill PXEsetup.log has been generated successfully on PXE server (as a proof of successful PXE role installation). BUT I am getting this option out of no-where.

 

My deadline ends 12 hours from now. :(

 

Please suggest, what can I do ??? :(

Share this post


Link to post
Share on other sites

I thought you were suppose to configure the WDS server. SCCM does that for you.

 

 

I already configured WDS on PXE server. WDS is working fine. Its PXE thats paining :(

Share this post


Link to post
Share on other sites

But how can WDS be fine if PXE is not working??

 

WDS uses PXE...

 

Do you mean you canot use SCCM to PXE boot when you specify the DP to act as PXE server?

 

Rocket Man

Share this post


Link to post
Share on other sites

But how can WDS be fine if PXE is not working??

 

WDS uses PXE...

 

Do you mean you canot use SCCM to PXE boot when you specify the DP to act as PXE server?

 

Rocket Man

 

 

NO NO,,, I have used other PXE servers to act as DP as well... they are working fine

Share this post


Link to post
Share on other sites

step1: Add WDS role on DP (do not configure)

step2: Add PXE to DP from site Server

step3: check the Remoteinstall folder on DP's to make sure the new directories have populated especially SMSBoot directory,.. both the x86 and x64.

step4: If DHCP resides on the same server as your DP/PXE then add DHCP options 60/67.........If DHCP is on remote server then leave it alone...

step5: Enjoy your SCCM PXE.......simple as that

 

 

If the RemoteInstall folder does not populate with the new directories then you have a connection problem..

 

 

Rocket Man

Share this post


Link to post
Share on other sites

Also just to elaborate on this make sure that you add the option on your boot.wims before distributing to DP to allow them to run from PXE server.....you can set this within the properties of the boot.wims....make sure and do both and update if you already have distributed prior..

 

Rocket Man

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...