Jump to content


OptiPlex 790 NIC driver trouble in WinPE

Recommended Posts



I'm having a bit of trouble deploying Win7 to an OptiPlex 790. I have added the NIC driver to WinPE. It boots into WinPE, starts the TS, applies the OS, applies the the OptiPlex 790 driver package(lates cab imported from Dell). On the next step after applying drivers, "Setup Windows and ConfigMgr" after it reboots it fails with error code 80007002. Pressing F8 reveals that it has no network. After it fails and restart, I can log on to Windows. everything seems OK except that there is no network driver. I can manually load the network driver, the same I use in the driver package, and it installs it just fine....


It's only the 790 that has that problem, the 780 works just fine.


Has anyone experienced anything like this?

Share this post

Link to post
Share on other sites

I am experiencing same issue. I use WinPE 2.0 on a USB stick. All others work but 790. I have downloaded every current Intel NIC driver directly from Intel and added them to the wim. Still no IP address. Seems to be rampant, but I am still not seeing a definitve fix.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.