Jump to content


Sign in to follow this  
hans.swolfs

Windows XP SP3 capture TS error 0x80091007

Recommended Posts

hey guys,

 

i'm trying to capture a windows xp sp3 via sccm 2012 but it isn't working...

 

I have copied the entire XP SP3 disc to my sources share where all my sccm stuff is located.

created the OS Installer, distributed to DP

imported drivers for the mainboard we are using, created driver package, distributed all to DP

imported the network driver into the correct boot image

created a collection with 1 computer and advertised the build & capture TS to the collection.

 

pxe-boot goes just fine, drivers go fine, the XP setup files are copied to the workstation but when he wants to apply the OS, I get stuck on error 0x80091007.

 

I tried redistributing the OS files, the driver package to no avail...

 

not sure which log-file could shed any light on this error so hopefully you guys can help me...

 

cheers!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...