Jump to content


Sign in to follow this  
daphanis

Timed out waiting for ccmexec service to be fully operational

Recommended Posts

Hi,

I'm having this problem after apply the OS image to a machine, the OS install fine but at the moment to initialize the SCCM client it takes more than 30 minutes to initiate.

I've create a new image and still the same, it takes about 12 minutes to install OS over network but when gets to install SCMM client at the step to initialize it takes me a long time to do it.

I've tested create new sccm client, new drivers, new boot image... and I tried this also but did not work http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/4170fdd4-462d-41b4-9cd9-14466ec70cda/

Just to remeber, I'm running sccm 2012 only one site that works in http.

Log:

Error:

_SMSTSReturnToGINA variable set to true TSManager 25/09/2012 09:41:32 3884 (0x0F2C)

Waiting for CcmExec service to be fully operational TSManager 25/09/2012 09:41:32 3884 (0x0F2C)

Succeeded loading resource DLL 'C:\Windows\CCM\1046\TSRES.DLL' TSManager 25/09/2012 09:41:33 3884 (0x0F2C)

Launching command shell. OSDSetupHook 25/09/2012 10:04:19 796 (0x031C)

executing command: C:\Windows\system32\cmd.exe /k OSDSetupHook 25/09/2012 10:04:19 796 (0x031C)

executed command: C:\Windows\system32\cmd.exe /k OSDSetupHook 25/09/2012 10:04:20 796 (0x031C)

Timed out waiting for ccmexec service to be fully operational TSManager 25/09/2012 10:11:33 3884 (0x0F2C)

0, HRESULT=80004005 (e:\nts_sccm_release\sms\framework\tscore\utils.cpp,4082) TSManager 25/09/2012 10:11:33 3884 (0x0F2C)

Failed to wait for Ccmexec service to be fully operational (0x80004005) TSManager 25/09/2012 10:11:33 3884 (0x0F2C)

hr = TS::Utility::WaitForCcmExec(g_hShutdownEvent), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanager.cpp,1349) TSManager 25/09/2012 10:11:33 3884 (0x0F2C)

Warning:

Succeeded loading resource DLL 'C:\Windows\CCM\1046\TSRES.DLL' TSManager 25/09/2012 10:11:38 3884 (0x0F2C)

Failed to create an instance of COM progress UI object. Error code 0x80040154 TSManager 25/09/2012 10:11:38 3884 (0x0F2C)

 

Logs of the machine

 

Thanks,

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...