Jump to content


SlcStan

Task Sequence Failing with error code 0x80004005

Recommended Posts

I am having issues with my Task Sequence for deploying Windows 7 Ultimate to out Lenovo Laptops.

The TS used has been working successfully; however, this is now failing with an error code of 0x80004005.

Within the smsts.log, there are a number of error & warning lines, so I'm not sure exactly what the root cause of this failure is, however, near the beginning of the logfile, there is the following entry:

Found network adapter "1x1 11b/g/n Wireless LAN PCI Express Half Mini Card Adapter" with IP Address 0.0.0.0.

I am wondering if this is what is ultimately causing the TS to fail; the main NIC card is an Intel® 82579LM Gigabit Network card, connected via cable.

Is this likely to be the root cause of the TS failure?

Is there a way to "force" the TS to use the 82579LM card?

 

smsts.log file attached

 

Stan

smsts-20121017-160511.log

Share this post


Link to post
Share on other sites

Hi,

the client will select an active NIC with an IP Address, the errors in your log file indicates that the client don't have any connection to the Distribution point, if you press F8 and have the command prompt enabled in the boot-images, do you get an IP Addres for the NIC connected via cable?

Regards,

Jörgen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...