Jump to content


Sign in to follow this  
samadam

Clients changing MP, why and how can I get them to use a specific?

Recommended Posts

Hello,

 

We have a site with two MP's, one used for a DMZ (behind fire wall) and one for the production environment.

 

When installing the SCCM client for the production computers they connect to the correct MP but then quickly change to the wrong MP behind the firewall. MS explained that all MP's for a site are listed and the SCCM client choose one of them and then tries to connect. Then it tries another. Our problem is that it takes hours before the client changes MP again and it doesn't stay connected to the correct more than a couple of minutes. This causes the client not to register ok with the site and it doesnt receive the policy ok.

 

Boundaries are ok and boundarie groups points to the correct MP.

 

What could cause this issue and how could we solve it? Would a secondary site setup for our DMZ MP behind the fire wall solve this or would our production clients still try to connect to the DMZ MP?

 

Any help would be appreciated!

 

/Sam A.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...