Jump to content


ersatyle

status messages still display Minint-xxx instead of OSDComputerName

Recommended Posts

Hello all, hopefully you can help solving this issue that's bugging me for quite a time.

 

When we're deploying new computers, or computers that are not in the sccm database, we use the OsdComputername variable to name the computer, it's working well but when I'm looking for the logs in the console under system status> advertisment status the default computer name (minint-xxx) appears in the system column instead of the given name, until the task "Setup windows and ConfigMgr" has completed (and still the new name is displayed only for the "Software Distribution" component.

 

here is a screenshot of what I see, it's not really important for 1 or 2 computer but when we're deploying 100 at the same time it's impossible to troubleshoot.

 

https://skydrive.liv...3E677D04EA!5652

 

so how could we have the name we had specified in the osdcomputername variable at the start of the task sequence displayed in the "system" name in the status messages report?

 

I know there is the the _SMSTSMachineName buit in variable but i'm sure how I can use that in my task sequence.

 

thanks

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...