Jump to content


ReaperX2112

SMSSIG$ Errors

Recommended Posts

Hi everyone

 

I've been struggling with some issues recently, one I mentioned in a previous post 'Sup Bug'. The current problem I'm struggling with is that when I have created packages for the Updates e.g. Server 2008 R2, they aren't being copied to the DP. The errors I get from distmgr.log are:

 

Failed to set share security on share \\WDS02.thingamy\SMSSIG$. Error = 5

Cannot find or create the signature share.

Error occurred. Performing error cleanup prior to returning.

 

I checked the permissions which I believe were correct. After that I deleted the folder and uninstalled the DP, restarted the server and reinstalled it with no luck.

 

 

Edit: This was all working a week or so ago, I did update to SP1 Beta 1 which I have a feeling has done something unhelpful.

 

Any ideas?

 

 

 

Thanks

Share this post


Link to post
Share on other sites


i tried to remove the folder smssig$ and update a package and it worked once. it create a tar file for that package id but when i tried to update Another one the error started again.

Share this post


Link to post
Share on other sites

I had the same issue when upgrading to SP1 RTM. Rreinstalling DP/MP did not help. I actually started setting up a new SCCM server and installing SP1 from scratch. Works fine now. Our environment isn't that big so it didn't take as long as for others I'm sure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...