Jump to content


Sign in to follow this  
Quincy R

PXE boot not working File: \Boot\BCD

Recommended Posts

Hey guys! I just installed SCCM about three weeks ago. I learn pretty quick, especially with this SCCM guides at my disposal. I've come up with quite a few problems with SCCM, one in particular is OSD. I have 45 new computers sitting here and I would REALLY rather image them. A bit of my background.

 

I had a WDS server that was working perfectly. However, since these 45 computers are of a new model I figure I can just start fresh with SCCM. I backed up my previous WDS server and removed the role. Then I followed the guide on here.

 

The initial problem was I couldn't PXE boot. I read around and I finally found on a technet post that you have to configure WDS. So I looked and noticed my WDS service wasn't even running... I configured it and bam! The service is running and I can PXE boot! However now...

I PXE boot and I press F12, then this pops up:

-

Windows failed to start. A recent...

File: \Boot\BCD

Status: 0xc0000098

Info: The windows boot configuration data file does not contain a valid OS entry.

-

 

That's about where I'm stuck. So far I've Unchecked PXE in the Distribution Point properties, uninstalled WDS. Installed WDS again and of course the PXE box checked itself.

 

I've been working on this for two days with technet:

http://social.technet.microsoft.com/Forums/en-US/configmanagerdeployment/thread/986f1066-dbac-4590-8cdc-e2d3047d26c2

 

The WDS and targetted client computers are on the same subnet.

 

Thanks for your help!

 

Edit* I'm going to add my latext Technet post:

 

-Alright. I unchecked the PXE Box (Administration>Servers and Site System Roles> Distribution point on DP>Unchecked Enable PXE support under the PXE tab)

-The log (SMSPXE.log) did NOT update.

-I uninstalled WDS and deleted RemoteInstall.

-I reinstalled WDS and opened to SCCM. Enable PXE support is already checked.

-The log still has not changed. The last entry is still from yesterday "========PXE Provider Shutdown.=========="

-WDSServer service is not running right now. It is "Stopped".

 

Should I Uncheck the box first, then remove WDS. Restart the server then check the box? Rather than installing WDS myself?

Share this post


Link to post
Share on other sites


take a step back first and verify that you've enabled PXE properly in three places

 

look here - and verify you've done all those things

Share this post


Link to post
Share on other sites

Thanks for the reply!

 

I verified that I enabled in all three points. I remember following that page - then going over it again after it didn't work. All the steps I followed except step four. I put in my domain admin account again and it would not allow me to test connection (because I've tested it somewhere else and it worked).

 

The WDS service is still stopped and I can not start it

Share this post


Link to post
Share on other sites

ok so did you have a WDS server/service running on this box already, and simply re-used that WDS service for ConfigMgr ? do you have any possibility of remote access so that I can see your desktop, Team Viewer works well for me

Share this post


Link to post
Share on other sites

WDS was on another server. I had it working. I wanted to start fresh with SCCM so I removed the WDS role from my old WDS server.

 

Then I followed your directions on my SCCM server. I guess WDS installed itself the first time because I never installed it on my SCCM server. However, it was errored out. That's when I read that I had to configure WDS in order to start the service.

 

The latest thing I did (just now) was uncheck the PXE box on the DP. Uninstalled WDS. I rebooted and let WDS finish removing. After it was finished I opened SCCM and the PXE box was checked again... I'm not sure why I keeps checking itself. WDS is not currently installed either.

 

Yes, I have team viewer. If you want to remote in just let me know when :) I'm available 24/7. I know it's late there!

Share this post


Link to post
Share on other sites

lets do it tomorrow i'm way too tired now, send me a pm with your email and i'll contact you tomorrow and we can do a session

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...