Jump to content


opdsccm

Deploying Win7 image to an unformatted hard drive

Recommended Posts

Hello All:

 

SCCM task sequence fails to deploy windows 7 image to a machine with a brand new unformatted hard drive. Is there a work around for this problem. Thanks!!

Share this post


Link to post
Share on other sites


Hey,

 

Are you talking about unattended build or an attended one?

 

If attended just hit F8 once your PE has loaded up and DISKPART the drive before selecting the TS as at this stage it runs from a RAMdrive.

 

You can script and package the DISKPART command and instruct your boot image to run this prior to applying the TS.

 

This help? Same issue arises on a bitlockered / encrypted HDD when rebuilding machines...

Share this post


Link to post
Share on other sites

Well if it is a brand new HD you can take it that it is unknown to SCCM. Have you tried PXE booting after deploying this TS to the unknown computer collection?

 

Otherwise you will have to log into the machine (if there is an OS on the unformatted HD??), put it on the domain, get the client onto it, isolate the system into a test collection and deploy your TS to this collection whilst the OS is live(staging).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...