Jump to content


edwinyee82

customsetting.ini help

Recommended Posts

Hello Everyone,

I have WDS and MDT working. Images are deploying fine. I made a change to the customsetting.ini file in MDT.

I had SkipComputerName=YES, but have removed this line. But now, each time the image is deployed, it does not provide the screen that allows me to enter a customer computer name.

What am I not doing? or missing?

Thanks in advance

Share this post


Link to post
Share on other sites

You might want to try to update your customsettings.ini file with the following line:



SkipComputerName=NO



The above command should allow the computer name prompt screen to populate which will in turn allow you to enter the necessary information. Also, remember to update your deployment share after you update your customsettings.ini file. Several other settings that you can add to your customsettigns.ini file can be found in a screenshot about 80% of the way down on the Automating the Migration from Windows XP to Windows 7 End-to-End library page.


For additional resources pertaining to the topic of deployment I recommend checking out the Deliver and Deploy Windows 7 and Deliver and Deploy Windows 8 pages.

Hope this helps!

Jessica


Windows Outreach Team – IT Pro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...