Jump to content


Sign in to follow this  
ankurpathak

how to deploy applications in untrusted forest

Recommended Posts

hi,

i have added a untrusted forest in my existing sccm 2012 infra.

 

I have deployed a dp in that forest by creating a site system and installing a dp role on to it.

 

now i m trying to deploy applications to untrusted domain systems. but it is not happening .

 

any one can tell me ,what i need to do now..

PLZ help...

 

 

Share this post


Link to post
Share on other sites


Make sure you've added a boundary for those clients and make sure the clients are communicating. Besides that, have a look here: http://blogs.technet.com/b/neilp/archive/2012/08/24/cross-forest-support-in-configmgr-2012-part-3-deploying-site-server-site-systems-in-an-untrusted-forest.aspx

Share this post


Link to post
Share on other sites

 

Error code 1603.

 

what does the MSI log file of the application you are installing, tell you about that (very common) error ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...