Jump to content


Recommended Posts

I am playing around with pushing out Windows Updates using SCCM 2012 and everything is going good until I get two updates that are stuck at downloading. Not sure what the issue is and not sure what logs to look at to find out what is causing this issue. Does anyone know how to fix this or ran into this issue? Thanks. I attached a screenshot of what happening.

post-19687-0-66747000-1364475732_thumb.png

Share this post


Link to post
Share on other sites


I had created a second DP and did not install all the roles and features necessary for a DP site. I went back to that new DP server and installed all the role and features listed for setting up a new SCCM site server just for good measure.

 

I also unchecked the option to use local clients to distribute files. This was causing issues as well.

 

Now cancel your hanging updates, reboot if you want for good measure, and try re installing the patches remaining. It works for me now.

 

Any machines that I had not tried to install patches yet worked fine. In rare cases I am still getting a single patch left that will not download, the other patches state "requires restart". If I restart I am usually able to finish patching.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...