Jump to content


Package creation permission denied error

Recommended Posts

Hello All!


I'm having an issue after moving our package source from a Win2k8 server to our SAN. I created a CIFS share gave everyone permissions and moved all package source folders over to the new location. I went in and updated the source path in each package so it points to the correct location. At this point permissions were added for the Site Server (which is the DP) and the SMS service account. i've tried to refresh a package to make sure it was able to correctly access the share. I also went to the package source for a package directly was able to see effective permissions correctly for the server and all users. But i'm getting the below errors:



CreatePackageSignature() called for Package CR1000EA with version 1 with source as \\crsan1\Package Source\WebEx\Network Recording Player. KeepUnpackedSignature = 1 SMS_DISTRIBUTION_MANAGER 4/10/2013 2:28:08 PM 9152 (0x23C0)

\\crsan1\Package Source\WebEx\Network Recording Player could not be located SMS_DISTRIBUTION_MANAGER 4/10/2013 2:28:09 PM 9152 (0x23C0)
RDC:Failed to create RDC signatures for source \\crsan1\Package Source\WebEx\Network Recording Player for package CR1000EA version 1. Error = 2 SMS_DISTRIBUTION_MANAGER 4/10/2013 2:28:09 PM 9152 (0x23C0)
Failed to generate hash of package CR1000EA SMS_DISTRIBUTION_MANAGER 4/10/2013 2:28:09 PM 9152 (0x23C0)
Package CR1000EA uses the source directory directly. SMS_DISTRIBUTION_MANAGER 4/10/2013 2:28:09 PM 9152 (0x23C0)
The source directory \\crsan1\Package Source\WebEx\Network Recording Player doesn't exist or the SMS service cannot access it, Win32 last error = 5 SMS_DISTRIBUTION_MANAGER 4/10/2013 2:28:09 PM 9152 (0x23C0)


I'm ripping my hair out here and not sure why this is happening. I've tried other packages that were previously created and there all having the same problem. Its as if this server can't access the share.


Can someone help me out please.



Share this post

Link to post
Share on other sites

I did verify that SYSTEM has effective permissions all the way down. Its also on the share, but when I run a CMD using PSTOOLS as system I get access denied.


I verified with our Storage Administrator, and all permissions are setup correctly. So i'm not sure what is causing this....

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...