Jump to content


Sign in to follow this  
IAmATeaf

Setting password PXE service point

Recommended Posts

Wondering if anybody can help, I want to set a password on my PXE service point, so goto Properties, tick the box then enter a password twice and then click OK. But when I go back into the Properties page the tick box is unticked and the password fields are greyed out, so in essence the password wasn't set.

 

I've tried looking at the SCCM logs folder but can't see anything in there, I've done a google but nobody seems to have had this problem. I'm wondering if anybody has seen or know where I can start to look to see what the problem is?

 

I've also tried using a complex password that aheres to the policy of the domain but again the same thing occurs, the option gets unset.

Share this post


Link to post
Share on other sites


Nobody have any ideas?

 

I've tried creating another DP with WDS and PXE point services and I get exactly the same, I tick the check box, then enter a password, twice, then click OK or Apply. There is a delay whilst it appears to do something, then I can see a dialog box with a progress bar flash up. If I then go back into the PXE point service the tick box is unticked and there is no password set.

 

Where would it be setting/updating the password so that I have a starting point? I've checked the Event logs on the CMP server, the SQL server, the DC in the domain and now the DP but there are no error events recorded.

 

EDIT: Ive done a vid of the problem th_sccm-vid_zpsbfe88c00.jpg

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...