Jump to content


Recommended Posts

I have always have an issue with clients (servers and desktops) getting stuck at downloading updates and never progressing even after days. I have read numerous posts here and on technet about this issue and I am still not able to fix it. I want to think that because its so widespread that its something with boundaries but I'm not sure.

 

I have 6 boundaries for 6 different physical locations and they were all added from ad sites not subnets. I have 3 boundary groups which contain the majority of the boundaries. (some offices have closed but the ad sites still exist for now).

 

Which logs would help me determine if its a boundary or an update / update group issue?

Share this post


Link to post
Share on other sites

If i singularly pick a random update and make an update group out of it the patch does install as expected. How am I supposed to determine which of 600 old patches is causing the issue? Package up each month roll it and see where the dust settles in the end?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...