Jump to content


eguzma

Windows 8 Domain Joined issues

Recommended Posts

I'm having an issue that everytime I add a computer and move it to a container that applies Computer Policies it seems to break the store and it does not let me open it at all

But if I login to the computer before moving it to the container and have everything load, I can do a GPUPDATE /force and everything works

We added a Domain Controler running Sever 2012 and updated the Group Policy Template, but I'm still having the same issue

 

And ideas will be appreciated

Share this post


Link to post
Share on other sites

Hi,

 

How do you deploy your windows updates?

 

Had a similar problem --> WSUS updates through SCCM 2012 SP1 (was the cause) --> CU1 seems to have resolved it.

 

Anyways the store uses the windows updates services to connect and that was our main problem.

 

Hope this helps you in the right direction.

Share this post


Link to post
Share on other sites

Sorry I took so long to reply back, we use SCCM 2012 SP1 With CU1 installed, but as soon as I move the machine a Windows 8 OU, any login after that has no connection to any of the apps

I thought it was a Computer based policy, but everything seems to work as soon as I do GPUpdate /force, one thing that I have noticed is that even if the policy adds ":nt authority\authenticated user" to the administrators group

It acts as if the user only had normal rights

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...