Jump to content


SRKegger

SCCM 2012 error 0x80004005 on Build and Capture task sequence

Recommended Posts

Hello. I'm having a similar issue as others in this forum when running a Build and Capture task sequence. I'm using the Boot image (x86), CM Client Upgarde version 5.0, and a Windows 7 OS installer. The sequence runs fine all the way to completing the download the content to the target system and then fails with the 0x80004005 error. I've looked over the smsts log file and I cannot see any issues with my untrained eye. I'm hoping someone can point me in the right direction. I've attached the smsts.log file. Thanks!

 

Edit: I submitted the wrong smsts.log file. This one is now from x:\windows\temp\smstslog

smsts.log

Share this post


Link to post
Share on other sites

This is a generic error and can come up in multiple parts of the task sequence. In my case, it was a simple issue of having the wrong date/time in the BIOS of the system I was trying to image. Setting the BIOS to the correct date and time can solve this issue if it shows up before any steps of the task sequence are even run.

 

Just thought I'd post this since Google brought this page up in the first 5 results when searching for sccm error 0x80004005!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...