Jump to content


Morpheus

How to disable "Set up "Windows"?

Recommended Posts

Hello,

I've built a Task Sequence to deploy Windows 7. The hole process works fine. Only that this Screen appears and i've to select a language.

After selecting a language the process proceeds and finishes well.

 

How to disable this screen?

 

33342,13FCSA.png

 

33766,unbenanntN36OV.png

 

 

 

Regards

Share this post


Link to post
Share on other sites

You need to create an answer file (unattend.xml) in either WAIK (if SCCM 2012 RTM) or ADK (if SCCM 2012 SP1). The application where you create the answer file is called Windows System Image Manager. There are guides in this forum.

Share this post


Link to post
Share on other sites

Or just configure the Apply Windows Settings -step in the task sequence.

 

Do you mean the Step where the Admin Account, Product key, Timezone and so on?
This step is fully filled out and works fine. What I've to do additionally at this step?

Share this post


Link to post
Share on other sites

I've still this Problem with the "Set up Windows" Screen. I created an unattended.xml File with the following content:



<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SetupUILanguage>
<UILanguage>de-CH</UILanguage>
<WillShowUI>Never</WillShowUI>
</SetupUILanguage>
<InputLocale>de-CH</InputLocale>
<SystemLocale>de-CH</SystemLocale>
<UILanguage>de-CH</UILanguage>
<UILanguageFallback>de-CH</UILanguageFallback>
<UserLocale>de-CH</UserLocale>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<InputLocale>de-CH</InputLocale>
<SystemLocale>de-CH</SystemLocale>
<UILanguage>de-CH</UILanguage>
<UILanguageFallback>de-CH</UILanguageFallback>
<UserLocale>de-CH</UserLocale>
</component>
</settings>
<cpi:offlineImage cpi:source="catalog:xyz.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>


What is still missing to pass this screen automatically?


Share this post


Link to post
Share on other sites

I found the problem. Turns out I had to use generell language code in the UILanguage instead of regional variant.

As example for german:

<UILanguage>de-DE</UILanguage> instead of <UILanguage>de-CH</UILanguage>

same for English

<UILanguage>en-US</UILanguage> instead of <UILanguage>en-AU</UILanguage>

<SystemLocale>, <UserLocale> and so on can be set to regional variant.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...