Jump to content


qyua006

package are greyed out when adding to the software selection wizard in udi

Recommended Posts

When try to add a package in the UDI wizard aplication page, so that a user can select the pacakge to install during the user driven installation, all my package are greyed out, even I just created this package with "whether user logged in or not", how can I make them enable to add, so I can add it to the list?

It says
Items are disabled when any of following conditions are true:
1 Package has 0 programe
2 run with user is selected
3 user must logged in is selected
4 allow user to intereact is selected
5 Item is NOT marked as a part of task sequence
6 It has a deployment require administrator to approve

I am sure the package (called flash.exe) I just created have 1,2,3,4 dis-selected in my case, how can i be sure condition 5,6 are statisfied?
Pleae help!

Attached file is the snapshot of the greyed packages

post-20510-0-06097900-1371294754_thumb.jpg

Share this post


Link to post
Share on other sites

so where is the "advertised check box selected" and "on the Advanced tab on the program_name Properties dialog box", what shoud I click to make them show on the screen

 

· In the UDI Wizard Designer, an application appears in the list of available applications, but you are unable to select the application (the application appears to be disabled). This happens for applications being deployed using the package and program method in Configuration Manager 2012 or Configuration Manager 2007 R3.

This problem can be caused when not all programs for the package have the Allow this program to be installed from the Install Software task sequence without being advertised check box selected, which is on the Advanced tab on the program_name Properties dialog box.

Correct this problem by ensuring that the Allow this program to be installed from the Install Software task sequence without being advertised check box is selected for all programs for the desired package.

 

----------------- http://bjtechnews.wordpress.com/2012/03/08/known-issues-for-udi-deployments/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...