Jump to content


Sign in to follow this  
colbyhenderson

Task Sequence Hangs during Install Applications Task

Recommended Posts

Hello!

 

I'm completely bamboozled here.....I've setup a Task sequence to deploy an existing image package. The task sequence was working wonderfully then all of a sudden started hanging (or freezing) on the install applications task. The applications I have in there have worked before in this method but all of a sudden now I can't get any applications to install, just gets to that step and stops (does not restart or finish or display an error).

 

Any and all tips and suggestions would be greatly appreciated.

 

 

 

 

Share this post


Link to post
Share on other sites


What's message did you have in your smsts.log

if like "Error message 0x800004005 and Execution status received: 24 (Application download failed)",

You can try this:

 

Go through your Application definition and Deployment Type tab.

Edit your(s) deployment type and select content tab.

In the scroll menu called Deployment options ... select "download content from distribution point and run locally"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...