Jump to content


Edenost

SCCM 2012 - WSUS Issues

Recommended Posts

Hello forum!

Firstly, I would like to thank anyweb for all of his guides and help he has been able to give us all!!

 

Anyway, I am after my own little bit of personal help.

I have successfull installed and deployed SCCM 2012 to a live AD Environment.

 

It already has a WSUS server, but I have since changed Group Policy to point to my new SCCM Server.

 

I have added the SUP and DP roles to SCCM, and configured WSUS as you have explained i:

 

using System Center 2012 Configuration Manager - Part 5

&

using System Center 2012 Configuration Manager - Part 9. Deploying Monthly Updates

It has successfully downloaded and deployed updates to my PC's (XP in this case, but I do have others like Server 2003, 2008, 2008R2 and Windows 7).

It shows in the Software Center:

post-20536-0-12042600-1371558401_thumb.jpg

 

As you can see, it is showing 0% downloaded. It has been like this for a couple of days now, and if I try to get another to run at the same time, it says no because there is an install already in progress.

 

I have seen this post, and tried the boundary changes, and also adding the DP to a DP Group, but no luck (reverted the boundary back to AD now, but left DP in DP Group, as I can't see it being a bad thing?!?).

 

I have followed the guides to the word, except for the odd word where I have had to name things to match our naming convention of course lol.

 

I hope someone can help me, as I am in the middle of creating a new Image for my network (both Windows XP and Windows 7), and I would prefer as many updates already applied as possible before I take the image, and of course, I would like to have it all working :).

 

EVERYTHING else seems to work, from deploying software and images, to creating device collections with rules. This is the ONLY issue I have.

 

And one last thing, WSUS has been installed on the new server, never touched, just opened once accidentaly and then closed immediately, nothing touched. Also, the old WSUS server is still up, but nothing is talking to it at the moment.

 

Thanks very much to anyone who can help me, I hope this post can help and relate to others too!

 

Phil

Share this post


Link to post
Share on other sites

Well, I seem to have fixed it my self. I removed and readded the SUP. The Windows Update packages were then not deployed after removing it, so after readding it, I redeployed them at around 15:30 last night. This morning, I have tried an XP desktop (the one I am making the image from), and updates are working fine now.

Share this post


Link to post
Share on other sites

I do have one more question though...

 

How can I get the PC to view older updates? WSUS is fully sync'd up, but it hasn't deployed any of the older updates. This is a fresh install of XP SP3. It did pick up updates like .NET 2, 3.5 and 4, but not IE 8 for example.

Share this post


Link to post
Share on other sites

are you sure they arn't expired or superseded, what have you set your products/classifications to ?

Share this post


Link to post
Share on other sites

I have followed your guides, so it says last 1 day, Windows XP (In this case).

I want it to work like WSUS does, where is just install any updates required, is that possible?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...