Jump to content


Dritan Myftiu

problem deploying Win 2008

Recommended Posts

Hi,

 

I configured the SCCM as per part 1, 2 and 3.

and tried to deploy new server but received errors shown on the screen attached.

 

Can you please help?

 

Thanks

Dritani

post-2917-1240932046_thumb.jpg

Share this post


Link to post
Share on other sites


is the dhcp server on the same box or another machine ?

 

have you created both the X86 and X64 BOOT images and created Distribution points for them and updated the DP's ?

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for your reply.

 

The DHCP service is running on other server.

I added x64, upgraded distribution points after that but still the same.

 

 

Thanks

Dritani

Share this post


Link to post
Share on other sites

please read this,

 

did that help ?

Share this post


Link to post
Share on other sites

Hi,

 

I read that topic. Not sure what they mean by:

 

"""

Yes you need to configure

 

 

1. #60

2. #67 -- \boot\x86\pxeboot.com

3. #66 -- FQDN for SCCM server.

""""""""

 

Mean time, on my AD both two groups were not created. I created them refer to your instructions.

 

Thanks

Dritani

Share this post


Link to post
Share on other sites

Hi Niall,

 

After did what you mantion earlier i am getting an diferent error:

 

Client mac address: _:......

Client IP 10.200.9.8 (from DHCP server ) mask 255.255.0.0 DHCP server 10.200.1.12 (true) gateway IP address 10.200.1.1 (true

 

TFTP

PXE-T04: access violation

PXE-E36 Error received from TFTP server

PXE-MOF Exiting Intel Boot Agent.

 

Thanks

Dritani

Share this post


Link to post
Share on other sites

you are nearly there !!!

 

access violation simply means that you need to do a Computer Association,

 

to see how that is done, scroll down to the section of this post which reads

 

Add server to collection

 

Under Operating System Deployment, right click on Computer Association and choose import computer information,

 

once you've imported the server to the deploy collection the Access Violation error will disappear

 

cheers

niall

Share this post


Link to post
Share on other sites

Hi Niall

 

Just followed the instructions on the link but the same errors:

 

TFTP...

PXE -T04: Access Violation

PXE -E36 Error received from TFTP server

PXE-MOF Exiting Intel Boot agent

 

I will try a bit later tonight and see.

 

Thanks

Dritani

Share this post


Link to post
Share on other sites

restart the WDS servive and the DHCP service then try again

Share this post


Link to post
Share on other sites

Hi Niall,

 

I restarted both and still the same.

 

Just let you know that AD is runnin on other server and the sccm server is runnin only sccm2007 nothing else.

 

If you need any details please let me know

 

Thanks

Dritani

 

This is to much to ask, (and please acept my appology for that) if you want to have a look at the server I can make this available to you.

I am just desperate to finish this.

Share this post


Link to post
Share on other sites

Hi Niall,

 

I restarted both and still the same.

 

Just let you know that AD is runnin on other server and the sccm server is runnin only sccm2007 nothing else.

 

If you need any details please let me know

 

Thanks

Dritani

 

This is to much to ask, (and please acept my appology for that) if you want to have a look at the server I can make this available to you.

I am just desperate to finish this.

 

This looks alot like my post about the exact same thing!

2 years after the last reply in this post... :P

 

http://www.windows-noob.com/forums/index.php?/topic/3146-pxe-boot-requirements/page__st__20

 

Still looking for a fix..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...