Jump to content


LestaG

SCCM 2007 and MDT PXE imaging workflow

Recommended Posts

I have an inherited environment and just trying to understand the PXE process

 

Currently I:

 

In SCCM

Add computer manually in SCCM

Add computer to collection to boot and reimage computer with XP image

 

Go to computer, reboot and press f12 to PXE boot and f12 to start imaging

 

The imaging actually goes to a MDT image screen (to select the image from MDT to use)

 

My assumption ....is:

 

The PXE server checks to see if there is a SCCM advertisement for the computers MAC address, if there isn't it passes it on to MDT to give the computer an image.

 

 

A few hours later if you boot the PC and f12 the SCCM image is sucessfully loaded.

 

I am assuming that it takes a few hours for "all" of SCCM to know it exisits?

Is this "normal" behaviour for MDT to be the fallback image option?

 

cheers

Lesta

Share this post


Link to post
Share on other sites


Hi,

No and no. It is normal to boot to MDT if SCCM fails, Did you try to boot the computer from SCCM Before you imported it and added it to the Collection? THen the PXE cache could cause the issue. http://sccmcorner.blogspot.se/2012/03/i-had-issue-with-laptop-that-was-loaded.html

Normally I use Unknown computer support so that if the computer doesn't exist in SCCM it is treated as a "unknown" device and can boot anyway:http://technet.microsoft.com/en-us/library/cc161877.aspx

Regards,
Jörgen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...